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Adobe Premiere Pro is a widely used software applications for video editing on mac OS or Windows 

computers. Premiere Pro is used for editing videos, commercials and other film, television, and 

online video. 

 

Overview of Adobe Premiere Pro 

Adobe Premiere is a video editing software package suitable for both 
amateur enthusiasts and professionals. It can be purchased and used 
alone, or alongside other applications such as Adobe Photoshop, After 
Effects, etc. 

How Does Premiere Work? 

Like most editing software, Premiere works by importing video from a 
source such as a video tape onto your hard drive, then allowing you to 
create new edited versions which you can export back to tape, disc or 
other medium. 

How Good Is Premiere? 

Premiere is a powerful editing tool, capable of producing broadcast-quality and high-definition video. It is a very 
popular package amongst video enthusiasts and professionals, although other packages are usually preferred for 
the very top level of television production. 

Premiere has a nice clean interface which is relatively easy to use for people of all skill levels. 

What Can Premiere Do? 

 Import video, audio and graphics in a wide variety of formats. 

 Edit, manipulate and arrange these elements in a visual timeline. 

 Add effects, filters, titles, etc. 

 Export your edited video in a variety of formats, including video tape recordings, DV, DVD, and common Internet 

video formats. 

What Can't Premiere Do? 

Although Premiere can do all common editing tasks and is suitable for most situations, if you are looking for a high-
performance solution you should note the following: 

 The built-in title maker is fine for most titles but is not particularly advanced. 

 Premiere has some good audio mixing and effects features, but serious sound editing will need a specialist sound 

application (e.g. Adobe Audition or Soundbooth). 

 The range of transitions and special effects is adequate but professionals are likely to want to purchase more 

from third party suppliers. 

Some features are absent by design, encouraging you to purchase separate Adobe products such as After Effects 
(special effects) or Audition (audio). The good news is that, if you really need these features, you can purchase 
multiple Adobe products in various bundles which gives you a very powerful production suite at a very reasonable 
price. 

Note: From version CS3, Premiere ships with Encore (DVD) and OnLocation (File capture, Windows-only). 
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What Does Premiere Cost? 

Premiere is a mid-range application. If budget is your main concern, you can probably find something cheaper to suit 
your needs. Conversely, if budget is not an issue and performance is paramount, you can pay many times the price 
of Premiere for the very best systems. 

In our opinion, Premiere Pro is a good, cost-effective option for most editing situations. 

Summary 

Adobe Premiere has been around for a long time and enjoys a very stable user base. It is a solid, professional-level 
application which will be more than adequate for most editing situations. 
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Adobe Premiere Pro Tutorials 
. 

The Basics 

  

Exporting Video from Adobe Premiere Pro 

This section shows how to export video clips using Adobe Premiere Pro. You can export in a variety of formats and 
it's important to choose the right one for the job. 

Export options can be found in the menu under File > Export. 

Important: Before exporting, make sure you have the correct panel and source selected in the workspace. For 
example, select the timeline panel to export the timeline, or select the preview monitor to export a clip shown there. If 
the export option is grayed out, you don't have a clip or timeline selected. 

AVI 

To export as an AVI file, choose File > Export > Movie. 

This creates a large file but is the best quality. Use this option for mastering purposes or if you want to be able to edit 
the video later. For maximum quality, export as an uncompressed AVI (warning: very large files will result!) 

DVD 

For output to DVD, choose File > Export > Export to Encore. This sends the selection to the separate Encore 
application for DVD authoring. 
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Adobe Media Encoder 

To export to a different format, choose File > Export > Adobe Media Encoder. The Export Settings window 
opens: 

 

Choose a format from the drop-menu at the top right of the window. You can exports as: Flash, Windows Media, 
Real Media, Quicktime, and a variety of MPEG formats including Blu-ray and H.264. 

These options are more compressed, so they are smaller file sizes and lower quality. Use these options for serving 
files on the Internet, mobile devices, or for minimizing storage requirements on disk. 
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The Timeline Panel 
 

 

The timeline panel is where your video takes shape. By dragging items from the project panel or source monitor and 

placing them in the desired order, you create a sequence of clips and events which play in the timeline from left to 
right. 

With items in the timeline, you can: 

1. Adjust edit points, making clips shorter or longer, or stretch them over time. 

2. Create multiple layers of video, e.g. titles, superimposed images, etc. 

3. Create multiple layers of audio, e.g. voiceovers, music, etc. 

4. Add transitions, filters, special effects, etc. 

You can also create "nested" sequences to help keep the timeline manageable. 

When you have finished editing the timeline, you can play it back in real time or export it in a variety of formats. 
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Premiere Pro Workspace: Overview 

The screenshot below shows the default workspace. This workspace can be customized in many ways — you can 
rearrange the panels and use specialist panels for different tasks (audio mixing, titles, etc). For now we will stick to 
the default workspace. 

 
The default panels 

1. The Tools Panel is where you can select various editing tools to use in the timeline. 

2. The Project Panel is where you store all the elements which make up your edited video (video clips, audio clips, 

graphics, titles, etc). 

3. The Source Monitor is where you can preview clips, make simple adjustments and add them to the timeline. 

4. The Program Monitor shows the edited video from the timeline. 

5. The Media Browser allows you to browse, preview and import clips from your hard drives and network. 

6. The Timeline Panel is where you arrange the elements of your video in the desired order. 

7. The Audio Meters display the volume level from the timeline. 
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The Project Panel 
 

 

  

  Location of the Project Panel in the default editing workspace. 

The project panel is where you store all the elements needed to create your finished video. It can contain individual 
video clips, audio clips, titles, photos and graphical images. When you import new items they appear automatically in 
the project panel. 

The project panel also contains sequences, which include all the data in a particular timeline. When you create a 
new project, the project panel contains a single sequence called Sequence 01. 
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Items in the Project Panel 

 A : Thumbnail viewer 

 B : Set poster frame 

 C : Play/Stop thumbnail 

 D : Bin (folder) 

 E : Media Items (video clips etc) 

 F : List view 

 G : Icon view 

 H : Automate to sequence 

 I : Find 

 J : New Bin 
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 K : New Item 

 L : Delete Selected Items 

 M : Scrollbar (for media information) 

 N : Information about the selected item 

  
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 The Monitor Panels 
 

 

The monitor panels are where you view video clips and edited video sequences. 

The left screen is the source monitor, which allows you to preview clips and make adjustments before adding them 
to the timeline. 

The right screen is the program monitor, which shows you the active timeline. 

Controls under each monitor allow you to scroll through the video and set edit points. 

In the top right corner of the monitor panel is a fly-out menu containing numerous additional viewing options, 
including technical monitors. 
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 The Current Time Indicator 

The Current Time Indicator (CTI) is a blue triangular indicator which shows you where you are in the timeline. CTIs 
are used in several different panels. 

In the main timeline panel the CTI appears with a vertical red line overlaid on the sequence tracks, as illustrated 
below. This CTI is linked to the program monitor panel — the monitor shows the same frame as the CTI. When you 
play the sequence you'll see the CTI moving from left to right across the timeline. 

 

CTIs also appear in other panels including the Preview Monitor, Program Monitor and Effect Controls panel. 

 

Many tasks depend on the position of the CTI, for example: 

 Pasting clips into the sequence. 

 Adding markers to a clip or sequence. 
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 Razor at Current Time Indicator (CTRL-K): This splits any unlocked clips at the point where the CTI is positioned. 

 

Repositioning the Current Time Indicator 

You can move the CTI using any of the following methods: 

 Click anywhere in the time ruler and the CTI will go there instantly. 

 Drag the CTI left and right to scrub through the sequence. Snap to edit points by pressing the Shift key while 

dragging. 

 At the left of the Timeline panel, drag the time display or enter a specific time. 

 In the Monitor panel, use any playback control. 

 

Adobe Premiere Pro: Import 

 

Premiere Pro allows you to import a single video clip, multiple clips, or an entire folder of clips. You can also import a 
variety of audio and still image files, including sequences of images and layered Photoshop files. 

To bring up the import window, use one of these methods: 

1. Select File > Import from the main menu. 

2. Keyboard shortcut Ctrl+I (Windows), Cmd+I (Mac). 

3. Double-click inside the Project Panel. 

Once the import window is open... 

 To import a single file: Locate and select the file, then click Open. 

 To import multiple files: Hold down the Control key to select multiple files, then click Open. 

 To import a folder of files: Locate and select the folder you want to import, then click Folder. A new bin is created 

in the Project window, containing the contents of the folder. 
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Note: You can also import files by dragging them from Windows Explorer into the Premiere Pro Project Panel. 

 

Supported Formats (CS5) 

Video & animation formats 
3GP, 3G2; ASF (Netshow, Windows only); AVI (DV-AVI, Microsoft AVI Type 1 and Type 2); DLX (Sony VDU File 
Format Importer, Windows only); DPX; DV (raw DV stream, a QuickTime format); FLV and F4V (excluding video 
encoded with the Sorenson Spark video codec); GIF (Animated GIF); M1V (MPEG-1 Video File); M2T (Sony HDV); 
M2TS (Blu-ray BDAV MPEG-2 Transport Stream, AVCHD); M4V (MPEG-4 Video File); MOV (QuickTime Movie; in 
Windows, requires QuickTime player); MP4 (QuickTime Movie, XDCAM EX); MPEG, MPE, MPG (MPEG-1, MPEG-
2), M2V (DVD-compliant MPEG-2); MTS (AVCHD); MXF (Media eXchange Format; P2 Movie: Panasonic Op-Atom 
variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, AVC-Intra; XDCAM HD Movie, Sony 
XDCAM HD 50 (4:2:2), Avid MXF Movie); R3D (RED camera); SWF; VOB; WMV (Windows Media, Windows only) 

Audio formats 
; AAC; AC3 (including 5.1 surround); AIFF, AIF; ASND (Adobe Sound Document); AVI (Video for Windows); M4A 
(MPEG-4 Audio); MP3 (MP3 Audio); MPEG, MPG (MPEG Movie); MOV (QuickTime; requires QuickTime player); 
MXF (Media eXchange Format; P2 Movie: Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, 
DVCPRO 50, DVCPRO HD, AVC-Intra; XDCAM HD Movie, Sony XDCAM HD 50 (4:2:2), Avid MXF Movie); WMA 
(Windows Media Audio, Windows only); WAV (Windows WAVeform) 

Still-image formats 
AI, EPS; BMP, DIB, RLE; EPS; GIF; ICO (Icon File) (Windows only); JPEG (JPE, JPG, JFIF); PICT; PNG; PSD; 
PSQ (Adobe Premiere 6 Storyboard); PTL, PRTL (Adobe Premiere title); TGA, ICB, VDA, VST; TIF 

Project/EDL formats 
AAF (Advanced Authoring Format); AEP, AEPX (After Effects project); CSV, PBL, TXT, TAB (batch lists); EDL 
(CMX3600 EDLs); PLB (Adobe Premiere 6.x bin) (Windows only); PPJ (Adobe Premiere 6.x project) (Windows only); 
PREL (Adobe Premiere Elements project) (Windows only); PRPROJ (Premiere Pro project); PSQ (Adobe Premiere 
6.x storyboard) (Windows only); XML (FCP XML) 

 

Notes: 

 If an imported clip appears distorted or stretched, its pixel aspect ratio may be set incorrectly. 

 Support for some file formats relies on third-party plug-ins or other software, e.g. Apple QuickTime. 
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Import Audio Files into Adobe Premiere 
 

This page shows you how to import digital audio files into Adobe Premiere Pro. Any of the following formats can be 
imported directly: AIFF, AVI, MOV, MP3, WAV, WMA. 

Select File > Import from the main menu. Locate and select the audio file, then click Open. The file will be 
immediately added to the Project window. 

 

Conforming Audio 

When you import an audio file, Adobe Premiere conforms (converts) the file to the project's audio sample rate at 32-
bit quality. This provides maximum quality and editing flexibility, and ensures that all audio in the project is 
consistent. As the audio is being conformed a progress message appears in the status bar like so: 

 

This can cause a slight delay when importing audio files, but once the conversion has been done, no more 
conforming is required during editing. 

Conformed files are stored in a folder called "Conformed Audio Files". To specify where this folder is located, 
see Edit > Preferences > Scratch Disks. We recommend using the same location as the project, to keep all the 
files together. 

If you happen to delete or lose the conformed files it doesn't matter — they will be automatically recreated when 
Premiere realises they are missing. 

Common Tasks & Functions 

Making Titles in Adobe Premiere Pro 

There are two ways to create titles in Adobe Premiere: 

(1) Premiere's built-in Title Designer. This the simplest method — the title designer is quick and easy to access, and 
has helpful features like the ability to see video frames underneath the title as you create it. The disadvantage is that 
the title designer is relatively limited — it's fine for most common requirements but in some situations you'll need to 
use the second option... 

(2) You can create titles in another program such as Photoshop and import them into Premiere. This allows you to 
use all the power of your favourite program for creating advanced titles. 

Using the Premiere Title Designer 

Premiere's Title Designer is a utility which allows you to create simple 
text titles for use in Premiere projects. 

To open the Title Designer, select File > New > Title, or F9 on your 
keyboard. The title window appears as pictured below. 
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By default, the background of the title composition area shows the current frame in the timeline (i.e. the position of 
the scrubber). This allows you to see the video underneath the title as you create it. You can also select a different 
frame for reference if you like. 

The title composition area also shows the safe areas - the television safe area (outer rectangle) and the title safe 
area (inner rectangle). For best results your title should fit inside the title safe area. 

To add text, make sure the text tool is selected. Click in the title composition area and enter your text. 

To alter the font style and other attributes, use the Object Style menu to the right of the window. 

Notes: 

 Fairly heavy fonts work best for television and video. Fonts with fine lines are harder to read and tend to flicker. 

 You may want to add a stroke (border) and/or drop-shadow to the text. This makes the text easier to read against 

the background. 

When you have finished entering the text, you can select the move tool and reposition the title. You can also right-
click the text and select Align for more positioning options. 

If you are using Premiere Pro 1.5 or earlier, you will need to save the file (File > Save). Usually you will save the file 
in the same place as the rest of your project files, but you can save it anywhere you like. Premiere titles are saved 
with the extension .ptl (version 6.5 and earlier) or .prtl (Premiere Pro). 

If you are using Premiere Pro 2.0 or later, the title will be saved as part of the project file. 

Once the file has been saved it will appear in the project window as a new item. 
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Importing Titles from Other Applications 

You can create titles in other programs and import them into Premiere. This means you can use the advanced 
features of specialist programs to create titles which are not possible with the built-in Premiere title designer. 

You can save titles in a variety of formats. If you use Adobe Photoshop, save the title as a PSD file with a 
transparent background like so: 

 

In Premiere, select File > Import and choose the PSD file. A window like the one below will appear. This allows 
you to import all layers as a single image, or choose one particular layer. 

 

Once the title has been imported it will appear in the Project window. From there you can add it to the timeline just 
like any other item. 

Adding Titles to the Timeline 

Titles can be added to the timeline just like any other item. Double-click the title in the Project window, or drag it into 
the timeline. Place the title in a layer above the main video. 
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Once in the timeline you can drag the edges of the title to adjust the length, and add transitions and other effects. 

When you play the timeline, the program monitor shows the superimposed title: 

 
Transparency 

 Titles created with Premiere Title Designer automatically have transparent backgrounds. 

 Photoshop files will preserve any transparency they were created with. 

 If your title does not have an alpha (transparent) channel, you can use a chroma key to create transparency. 

 

Premiere Title Templates 

Premiere comes with a selection of pre-made title templates with various themes. You can also make your own 
templates or modify existing templates and save them as your own. 

To use an existing template, select File > New Title > Based on Template.... This will open the templates 
window (below). Select the desired template and click OK. 
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The Template Options Menu 

The small button above the preview pane opens the template options flyout menu: 

 

This menu offers the following options: 

 Save the current title as a template. The selected title name is shown — in this case Abstract_HD_side. 

 Import a file as a template (must be .prtl) 

 Set the current title as the default still 

 Restore the original default set of title templates 

 Rename / Delete the current template 

 Choose from a list of recently opened templates 
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Transitions in Adobe Premiere 

 

 

A transition is the way one shot changes to the next. By default, if two clips are placed next to each 

other in the timeline, the transition is a cut. 

To make more interesting transitions such as dissolves, wipes and effects, use the transitions available 

in the Effects window (pictured right). 

There are two types of transition: Video and audio. To apply a transition, expand the Video 

Transitions or Audio Transitions bin. Choose a transition to use. 

Drag the desired transition to the timeline at the point where the two clips join, as illustrated below. 

Example 

 

These two clips are placed next to each other in 

the timeline. Before a transition is applied, the 

transition is a cut. 

 

Drag a video transition onto the cut. The timeline 

will show where the transition will be placed. 
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When you release the mouse, the transition is 

applied. 

 

Transitions and Handles 

When creating transitions in Premiere, it's very important to understand the role of handles. Handles are extra 
footage before the clip's in-point and after the clip's out-point. If you view a clip in the Preview monitor as illustrated 
below, the handles are the areas in the timeline outside the darker grey. Handles are also known as head 
material and tail material. 

 

Obviously handles only exist if you have captured more footage than you are using in the timeline. If you are using 
the entire duration of the captured clip, then there are no handles. 

Assuming the clip does have handles, the handles are used to create the extra footage needed for the transition. 

The timeline below shows two clips with a video transition. Because footage from both clips is needed throughout 
the transition, Premiere uses the tail material from Clip 1 and the head material from Clip 2 as handles. 



 

Mobile – 9304974687 

Email – gautamkumar.sharma@yahoo.com 

 

If a clip does not have handles there are various options: 

 If one of the clips has handles, Premiere will automatically align the transition on the other clip rather than the edit 

point. 

 If neither of the clips have handles, Premiere will repeat the last/first frame of the clips to make the transition. 

 Try dragging the transition left and right in the timeline to get the best compromise between available footage and 

repeated frames. 

When a transition is used with repeated frames, diagonal warning strips are shown as illustrated below. In this case 
Clip 3 lacks a handle, so the first frame of Clip 3 is repeated for the first half of the transition: 

 

Tip: The split-screen view is very useful when dealing with limited handles 

Adjusting the Transition Settings 

Once you have applied a transition, you can adjust it in various ways. 

In the timeline you can drag the edges of the transition left and right to adjust the start and end points. You can also 
drag the entire transition left and right. When you do this, the monitor window shows a split-screen indicating the 
transition start/end points like so: 
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When you select the transition in the timeline and open the Effect Controls window, you will see more control 
options. These options vary depending on the selected transition. 

 

 

Here are a few common transition settings... 

Show Actual Sources 

Only for the editor's reference, this shows the actual footage in the Effects Control window (instead of the letters A 
and B). 

Reverse 

Plays the transition backward. For example, a wipe will play right to left instead of left to right. 

Edge Selectors 

If available, small arrows appear by the edges of the transition thumbnail in the Effect Controls 
window. Click an Edge selector to change the transition's direction or orientation. 

Start and End Sliders 

Changes the start and end state of the transition. For example, you can set the wipe to begin already in frame. 
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Border Width 

If the transition can have a border (e.g. wipe), this sets the border width. The default is none. 

Border Colour 

If the transition can have a border, this sets the border colour. 

Anti-Aliasing Quality 

Adjusts the smoothness (anti-aliasing) of the transition's edges. 

Using the Default Transitions in Adobe Premiere 

Premiere has default video and audio transitions which can be added to clips in various ways. This can be much 
more efficient if you use the same transitions a lot. 

By default, these transitions are Cross-Dissolve for video and Constant Power (crossfade) for audio. 

To Apply the Default Transition 

 Make sure the correct track is targeted (click the header at the start of the track). 

 Position the Current Time Indicator at the join between the two clips. To make this easier, you can use the Next 

Edit and Previous Edit buttons in the Program Monitor view. 

 Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition. 

 Keyboard shortcuts are CTRL-D (video) and CTRL-SHIFT-D (audio). You can change these shortcuts by 

selecting Edit > Keyboard Customization. 

To Change the Default Transition 

Open the Effects window (Window > Effects). Expand the Video Transitions or Audio Transitions bin. You will 
notice that the default transition is indicated by a red border. 

Select the desired transition. Click the options button (top right of the Effects window) and choose Set Default 

Transition. 
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From this menu you can also select Default Transition Duration to change the length of the default transition. 

Adjusting Speed & Duration in Adobe Premiere 

 

To adjust the speed and/or duration of a video clip in Premiere, right-click the video 
clip in the timeline. A context menu appears like the one pictured left. 

Select Speed/Duration... 

A window like the one below appears. Enter the desired speed and duration. 

 

By default, the speed and duration are linked together. For example, if you increase the speed, the duration will 
shorten. To change either speed or duration without altering the other, click the link/unlink icon. You can then make 
adjustments independently like so: 
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Check the Reverse Speed box to make the video play backwards. 

Check the Maintain Audio Pitch box to prevent the sound from going up or down in pitch. 

Slow Motion in Adobe Premiere 

To create a slow-motion (slo-mo) effect in Premiere, first add the clip to the timeline. Right-click the clip and 
select Speed/Duration... from the context menu. 

A window like the one below appears. Enter a speed slower than 100% to slow the video down. 

 

If the slow motion movement appears jerky, select the clip then Clip > VideoOptions > Field Options. Check 
the Frame Blend Speed Changes box. This smooths the motion by blending frames. (Note: In Premiere 6.x a 
similar option can be found in Clip > VideoOptions > FrameHold > FrameBlending.) 

If you want to vary the speed, for example to progressively slow the video down, you can use the time remapping 
feature. If you own an older version you will need to razor the video clip and apply separate speeds to each section. 

If you want to ease the speed down to a freeze frame (as in a sports slow-motion replay), apply a frame hold to the 
last section of the video. 

Fast-Motion Video in Adobe Premiere 

To create a fast-motion (time lapse) effect in Premiere, first add the clip to the timeline. Right-click the clip and 
select Speed/Duration... from the context menu. A window like the one below appears. Enter a speed greater than 
100% to speed the video up. 
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If you want to vary the speed, for example to progressively speed the video up, you can use the time 
remapping feature. If you own an older version you will need to razor the video clip and apply separate speeds to 
each section. A cool trick is to have some sections at normal speed and some sections fast-motion - this is often 
used in music videos. 

Time Remapping in Adobe Premiere 

Time remapping is a new feature introduced in Adobe Premiere Pro CS3. This is a significant 

improvement for those wanting to create time-based effects such as slow motion and variable speed. 

To begin: 

 Place a video clip in the timeline 

 Click the Clip Effect menu (to the right of the clip name). 

 Select Time Remapping > Speed 

As illustrated below, the clip view is divided into three areas: The white speed control tack at the top, 

the light green area representing speeds higher than 100%, and the darker green area representing less 

than 100%. The line at 100% is a rubber band that can be dragged up and down. 

 

Ctrl-click (Win) or Cmd-click (Mac) at any point on the rubber band. A speed 

keyframe is created, identified by a dotted line and a pair of handles in the speed 

control tack. 

You can now drag the rubber band on either side of the keyframe to increase or 

decrease the speed (the speed on the other side remains the same). 
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Note: The duration of the clip will automatically adjust to accommodate the new speed(s). If there is 

no available space to the right of the clip, and the speed is reduced, the clip duration will stay the 

same and be truncated. 

Add more keyframes to create more changes in speed. 
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Adobe Premiere Effects 
 

 

Premiere comes with a selection of video and audio effects which can be added to clips. Effects allow you to change 
the appearance of video or the sound of audio in many ways, from simple adjustments such as brightness and 
volume to complex special effects. 

To see the available effects, open the effects window. By default this is found in the project window. You can also 
open it by selecting Window > Effects. To create a new window for the effects, drag the Effects tab away from the 
project window into an empty part of the workspace. 

Expand the Video Effects or Audio Effects bins. You will see a selection of sub-folders containing effects in various 
categories. 

To apply an effect, drag the effect from the effects window onto the clip in the timeline. 

Once an effect has been applied, it will also appear in the Effect Controls window  

Adobe Premiere Effect Controls Window 

By default, the Effect Controls window is found next to the preview monitor in the monitor window. 

You can view it by clicking the Effect Controls tab or selecting Window > Effect Controls from the 

main menu. Like the Effects window, you can create a new window for effect controls by dragging 

the tab to an empty space in the workspace. 
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The Effect Controls window shows the effects for the currently selected clip in the timeline. As you 

select different timeline clips, the Effect Controls window changes to show the applicable range of 

effects. 

Fixed Effects are effects which are applied automatically to every clip. Fixed effects for video clips 

are Motion and Opacity. The fixed effect for audio is Volume. 

Other effects are known as Standard Effects and will appear below the fixed effects when applied to a 

clip. 

Adjusting Effects 

Note: Effects can be the same throughout the clip or they can be set to change over time. To learn 

how to change an effect over time, see Premiere Keyframes. 

To make changes to an effect, click the triangular button to expand it. You will see various controls 

which look something like this example: 
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 Effect Button: Toggles the effect on and off (without adjusting any of the values). 

 Toggle Animation Button: Turns keyframes on and off. Any existing keyframes will be deleted. 

 Expand: Expand/collapse controls for this effect. 

 Effect Name: The name of this effect. 

 Reset Effect Button: Resets the effect to it's default value at the Current Time Indicator (CTI). If the effect 

has keyframes and the CTI is not on a keyframe, a new keyframe will be created. 

 Keyframe Navigation: The arrows jump between keyframes. The middle button creates (or removes) 

keyframes at the CTI. 

 Effect Value: The value(s) of the effect. Some effects will have multiple values. Adjust the values by 

dragging the slider, dragging the numerical value, or entering a numerical value. 

 

How to Add a Border to a Clip in Premiere Pro 

 

Example: Radial shadow settings for creating a border 

Frustratingly, Adobe Premiere Pro has no obvious way to add a border to a clip in the timeline. Here's how to do it... 

1. Resize the clip in the timeline so it's the size you want (if the clip is not smaller than the frame, you won't see the 

border because it will be outside the frame). 

2. Add the Radial Shadow effect to the clip (it can be found in the Perspectives folder). 

3. Set the opacity of the Radial Shadow to 100%, and adjust the color and other settings as required. 

4. Leave "Shadow Only" unchecked but check "Resize Layer". 
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Keyframes in Adobe Premiere 

Keyframes are used to change the properties of a video or audio effect over time. Almost any effect can use 
keyframes; for example, volume, opacity, scale, position, colour balance, etc. 

The idea is to create more than one keyframe, then set the desired effect values at each keyframe. Premiere will 
create a gradual change in values between keyframes (this is known as interpolation). For example, you could 
create a keyframe where the volume is -20dB and another keyframe 5 seconds later where the volume is 0dB. 
Premiere will interpolate this to create a smooth five-second volume increase. 

There are two ways to view and work with keyframes: In the Timeline and in the Effect Controls window. 

The Timeline 

Keyframes can be displayed in the timeline when a video track is expanded. A line is shown with small diamonds 
marking the keyframes like so: 

 

This is a relatively easy, intuitive way to view and manipulate keyframes. On the downside, keyframes can only be 
shown for one effect at a time and control is not as precise as using the Effects Control window. 

For more information see Keyframes in the Timeline. 

The Effects Control Window 

For full control over keyframes, select the clip in the Timeline and open the Effects Control window (Window > 

Effect Controls). 
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The right-hand side of the window is a miniature timeline, just for the selected clip, which shows keyframes as 
diamond icons. Although it takes a little getting used to, this view allows you to see keyframes for all effects at once 
and provides excellent control. 

For more information see Keyframes in the Effect Controls Window. 

Types of Edit in Adobe Premiere 
Rolling Edit 

 

Adjust an edit point between two clips without affecting the rest of the timeline. 

Ripple Edit 
 

Adjust an edit point and move the rest of the timeline to compensate. 

Slip Edit 
 

Adjust a clip's in-point and out-point simultaneously, while keeping the clip in the 

same place on the timeline. 

Slide Edit 
 

Move a clip left or right along the timeline, causing other clips to be adjusted 

accordingly. 

Adobe Premiere Rolling Edit 

A rolling edit means moving an edit point without affecting the rest of the timeline. The first (outgoing) clip is made 
shorter while the second (incoming) clip is made longer by the same amount, or vice versa. The net effect is that the 
overall length of the program is not altered. 

To perform a rolling edit, select the rolling edit tool (pictured right) from the tool panel. Position the mouse at 
the edit point in the timeline and drag left or right. 

In the following example, the first timeline shows the original edit. In the second timeline, the edit point between clip 
2 and clip 3 has been moved further down the timeline. In other words, the out-point of clip 2 and the in-point of clip 
3 have both been advanced the same amount. 

 

 

 Adobe Premiere Ripple Edit 

A ripple edit means moving an edit point and causing the rest of the timeline to move the same amount to 
compensate. 

To perform a ripple edit, select the ripple edit tool (pictured right) from the tool panel. Position the mouse at the 
edit point in the timeline and drag left or right. 

In the following example, the first timeline shows the original edit. In the second timeline, the edit point between clips 
2 and 3 has been advanced with a ripple edit. The remaining clips are advanced the same amount, increasing the 
length of the timeline. 



 

Mobile – 9304974687 

Email – gautamkumar.sharma@yahoo.com 

 

 

 Adobe Premiere Rolling Edit 

A rolling edit means moving an edit point without affecting the rest of the timeline. The first (outgoing) clip is made 
shorter while the second (incoming) clip is made longer by the same amount, or vice versa. The net effect is that the 
overall length of the program is not altered. 

To perform a rolling edit, select the rolling edit tool (pictured right) from the tool panel. Position the mouse at 
the edit point in the timeline and drag left or right. 

In the following example, the first timeline shows the original edit. In the second timeline, the edit point between clip 
2 and clip 3 has been moved further down the timeline. In other words, the out-point of clip 2 and the in-point of clip 
3 have both been advanced the same amount. 

 

 
 

 Adobe Premiere Slip Edit 

A slip edit means adjusting the in and out points of a clip simultaneously by the same amount in the same direction. 
The duration of the clip stays the same. 

To perform a slip edit, select the slip edit tool (pictured right) from the tool panel. Position the mouse over the 
clip in the timeline, click and drag left or right. 

In the example below, the first timeline shows three clips in a sequence. In the second timeline, clip 2 has been 
adjusted with a slip edit. Note how the in-point and out-point have both been advanced by the same amount while 
the rest of the timeline remains unaffected. 
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Adobe Premiere Slide Edit 

A slide edit means moving a clip left or right in the timeline while simultaneously adjusting other clips to compensate. 
The duration of the target clip stays the same, the durations of clips either side are automatically reduced or 
increased as required. 

To perform a slide edit, select the slide edit tool (pictured right) from the tool panel. Position the mouse over the 
clip in the timeline, click and drag left or right. 

In the example below, the first timeline shows three clips in a sequence. In the second timeline, clip 2 has been 
moved with a slide edit. Note how clips 2's in-point and out-point stay the same, clip 1's out-point is moved forward 
and clip 3's in-point is moved back. 
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Opacity in Adobe Premiere Pro 
 

 

This page shows you how to adjust the video opacity settings in Adobe Premiere to create various transparency and 
overlay effects. 

Notes: 

 This page shows how to set the opacity uniformly for a whole clip.  

 If you want to create a simple fade between clips or to black, a Cross Dissolve transition is easier than adjusting 

the opacity. 

 

Setting the Opacity of a Clip 

Every video track in a Premiere project has an opacity setting. By default this is 100%, i.e. completely opaque 
(visible). As you reduce the opacity of a track, it becomes more transparent and the track below becomes more 
visible. If there is no underlying track, the black background becomes visible. 

The example below uses two video clips — a shot of a house and a shot of a person (Dave). The "House" clip is 
on Video Track 1 and the "Dave" clip is on Video Track 2: 

 

At this stage both tracks are 100% opaque, so you only see the top one (Dave). We need to reduce Dave's opacity 
to see the house underneath. There are two ways to do this: 

1. Use the Effects Controls panel in the monitor window. 

2. Use the opacity handles in the timeline window. 

(1) The Effects Control Window 

 Select the "Dave" clip in the Timeline window. 

 Select the Effects Controls tab in the Monitor window. 



 

Mobile – 9304974687 

Email – gautamkumar.sharma@yahoo.com 

 Click the triangle next to the Opacity property to expand it. 

 Either click the opacity value and enter a new value, or drag the slider. 

 

(2) Opacity Handles 

 In the timeline, expand the Video 2 track view if necessary (click the triangle next to the track name so it points 

down). 

 Click the Show Keyframes button , then choose Show Opacity Handles from the fly-out menu. A yellow 

line will appear on the clip indicating the opacity level. 

 Select the Pen tool  and drag the yellow line up or down to increase or reduce opacity. 

 

 

 

The example on the right shows the opacity set to 30%. 
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Remember, at this stage the opacity is a constant 30% for the duration of the clip. If you want the opacity to change 
during the clip, proceed to the next page. 

 

Changing Opacity Over Time 

Once you know how the basic opacity settings work, you can get more complicated and vary the 

opacity as the video clip progresses. To do this you must add keyframes to the clip. The opacity is set 

separately for each keyframe and the opacity gradually changes from one keyframe to the next. This 

is called opacity animation. 

Here is the procedure for creating opacity keyframes (illustrated with an example below): 

 Select the clip in the Timeline window. 

 Select the Effects Controls tab in the Monitor window. 

 Click the triangle next to the Opacity property to expand it. 

 If the Toggle Animation button is not active, click it so it looks like this:  

 Move the current-time indicator to the start of the clip and create a keyframe (click the diamond-

shaped Add/Remove Keyframe button). 

 Set the opacity to the level you want to the clip to start at. 

 Move the current-time indicator to the point where you want to make the next opacity setting. 

Create another keyframe and set the opacity. 

 Keep repeating this process until you have created all the necessary keyframes and settings. 

 

In this example we have created four keyframes. You can see that the keyframes are shown in both 

the Effects Controls window (above) and the Timeline window (below). 
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 The first keyframe is set to 0% opacity, so the clip is invisible to begin with. 

 The second and third keyframes are set to 100% opacity, so the clip fades in and remains 

completely visible for a short time. 

 The fourth keyframe is set to 30% opacity, so the clip fades to that point and remains there for the 

rest of the duration. 

Adobe Premiere Trim Monitor 

The trim monitor looks similar to 

the source and program monitors — the 

difference is that it includes a specialized 

set of controls to fine-tune the edit between 

two shots. It doesn't actually do anything 

that can't be done with the timeline, source 

and program monitors, but it can make this 

type of adjustment easier. 

The left image view shows the last frame 

of the first (outgoing) clip. The right view shows the first frame of the second (incoming) clip. The 

controls allow you to add or remove frames from each clip and preview the transition. 

To open the trim panel, move the CTI to the edit point in the timeline and use one of these options: 

 Click the trim button below the program monitor (pictured right) 

 Click the panel menu button on the program monitor, then select Trim 

 Keyboard shortcut: Ctrl-T 

There are various ways to trim frames using different controls in the trim monitor... 

Image Views 

Hold your mouse over one of the image views. The cursor will change to the trim-in or trim-out icon. 

Click the view to make it active — a cyan bar will appear above and below the image. Drag left and 

right to add/remove frames in a ripple edit. 

If you click and drag in the middle of the two monitors the cursor changes to a rolling edit icon and 

both monitors become active. Drag to perform a rolling edit. 
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Timecode Displays 

There are five timecode displays below the image views. The outer displays (in black) show the 

duration of each clip. The centre three displays (in blue) can be dragged to perform edits. 

The left display adjusts the outpoint of the first clip, the right display adjusts the in-point of the 

second clip (both as a ripple edit). The centre display adjusts both points in a rolling edit. 

Time Rulers 

Click and drag the ingoing/outgoing point handles in the time ruler below each monitor. 

Shift Displays 

Click and drag the Out Shift and In Shift displays to a perform ripple edit on the left or right view. 

Click the - and + buttons to a perform ripple edit on the active view. You can also enter a positive or 

negative number in the box. 

Jog Disks 

Use the jog controls at the bottom of the panel. The left and right disks perform ripple edits, the 

middle jog performs a rolling edit. 

Keyboard Shortcuts 

Ctrl + t Open trim panel 

Alt + 1 Focus on both Outgoing and Incoming sides 

Alt + 3 Focus on Incoming side 

Alt + 2 Focus on Outgoing side 

Alt + Shift + Left Arrow Trim backward by large trim offset 

Alt + Left Arrow Trim backward by one frame 

Alt + Shift + Right Arrow Trim forward by large trim offset 

Alt + Right Arrow Trim forward by one frame 
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How to split a clip, then apply a transition 

In this tutorial we will take a single video clip consisting of two or more shots, split the clip into the individual shots 
and apply a transition between them. We'll use a cross dissolve but the same instructions apply to any transition. 
Our example begins with a single clip on the timeline consisting of two shots of city scenes: 

 

Step 1: Split the clip 

Make a cut in the clip at the first frame of the second shot. You can do this with the razor tool or by placing 
the current time indicator at the cut point and then pressing CTL-K (CMD-K on the Mac). This creates two separate 
clips like so: 

 

You might think that you can now go ahead and apply the transition, but if you do you'll notice that it doesn't work. 
That's because there's another step to complete first... 

Step 2: Create Handles 

In order for the transition to work you'll need "handles" at the start and end of each clip. We'll explain this in more 
detail below but first here's how to do it: 

You will need to shorten each clip—for the first clip you'll take some frames off the end, for the second clip you'll take 
some frames off the beginning. You can do this by clicking and dragging the ends of the clips. (Note: Shortening 
clips is necessary to create a proper transition but there are some possible workarounds if you really don't want to 
shorten them—see below.) 

Decide how long you want the transition to be, then shorten the end of the first clip by half that amount. Shorten the 
start of the second clip by the same amount. In our example we want a 20-frame transition, so we take 10 frames off 
the end of the first clip and 10 frames off the start of the second clip, like so: 
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Close the gap between the clips (drag the second clip to the left or click the empty space and hit the Delete key). 

Note: There are faster ways to do this whole process (e.g. the Ripple Delete tool) but this is the simplest way to 
show it visually. 

Step 3: Apply the transition 

Now you can add the transition and it will work. Done! 

 

How does this work? 

The transition is where both clips overlap. Each shot must have enough frames to fill the entire duration of the 
transition. The second clip must start right at the beginning of the transition, while the first clip must continue right to 
the end of the transition. In the timeline image above you'll see the first clip needs more frames after the edit point to 
reach the end of the transition, and the second clip needs more frames before the edit point. The frames required by 
each clip to fill the transition are called handles. 

Remember, each frame of the transition is a blend of one frame from the first clip and one frame from the second 
clip. At the start of the transition it's mostly the first clip and by the end of the transition it's mostly the second clip, but 
every frame must be able to blend one frame from each clip. If you have a shot that stops or starts halfway through 
the transition, the blending can't be done. That's what would happen in the example above if you didn't shorten the 
clips to allow for longer handles. 

What if I can't shorten a clip? 

You have a few options: 

1. Use a different transition. Some transitions don't blend frames from each clip, e.g. dip to black (or white). 

2. You could create a still frame from the first and/or last frame of each clip, then extend that across the duration of 

the clip. In most cases this won't work particularly well as it will be noticeable, but it might work if the shot is quite 

static or if you can make it seems as if it was intended. 

3. Slow down the duration of the clip at the start and/or finish, to give you more time for the transition. This will be 

tricky and it may not work very well, but it could be worth a shot. 
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Special Effects 

Star Trek Transporter Effect 

This tutorial shows you how to create the Star Trek transporter effect. Play the video clip on the right to see the 
finished product. 

You will need a video editing package capable of using layers and mattes. This tutorial uses Adobe Premiere 
Pro and Adobe Photoshop, but the same technique can be used with any common video editing application. We will 
assume that you know how to use the relevant functions in your program but if you have trouble with any step, feel 
free to ask for help in our forums. 

This tutorial is based on two video files and one audio file. You can either: 

 Just read this tutorial without downloading any files, or 

 Download all the files used in this tutorial so you can follow along with it, or 

 Download only those files you need to create your own transporter effects. 

 

Step 1: The Files and Project 

The first task is to gather the required files and create the project. 

(1) The Transport Scene 

The first and most important video clip begins with an empty scene. The subject walks into shot and assumes their 
"materialized" position, then begins acting as if they had just beamed in. If you want to make your own transporter 
effect you will obviously need to provide this shot yourself. 
Note: The shot must be steady — use a tripod. 

 

(2) The Transporter Sparkles 

The second video clip provides the sparkling effect. This is a five-second clip of full-screen flickering sparkles on a 
black background. You can make your own sparkles or download the clip used in this tutorial (below). 

 

(3) The Audio File 

We will also add a transporter sound effect which is the same duration as the sparkle video clip. 
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Download files (optional) 

All video files are MPEG-2 format with 4:3 aspect ratio. You'll need to make a couple of decisions before choosing 
the best files to download: 

 NTSC or PAL: 

NTSC for USA, Japan and a few other countries. 

PAL for the rest of the world. 

 1/4 frame or full-frame: 

The 1/4-frame project has smaller file sizes, and includes the main transport shot (so you can download all the 

files used in this tutorial). 

The full-frame project is suitable for full-motion video such as VHS, DVD etc. If you choose this option you will 

need to supply your own main main shot. 
  PAL NTSC 

1/4 frame video project 

Transport Scene: PAL 360x288 25fps (2.4MB) NTSC 360x240 29.97fps (2.4MB) 

Sparkles: PAL 360x288 25fps (1.3MB) NTSC 360x240 29.97fps (1.3MB) 

Transporter Sound Effect: WAV file (65KB, PAL or NTSC)   

Full-frame video project: 

Sparkles: PAL 720x576 25fps (9MB) NTSC 720x480 29.97fps (9MB) 

Transporter Sound Effect: WAV file (65KB, PAL or NTSC)   

 

The Project 

Create a new project in Premiere with four video tracks and two audio tracks. Import the video clip you will be using 
for the main shot, the sparkles video clip and the transporter sound effect file. 

Step 2: Prepare the Shot 

Place the main shot on the timeline like so: 
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 Cut the shot just before the subject enters frame. 

 Rename the first clip Start and the second clip Finish. 

 Trim the Finish clip so that it starts where the subject has assumed their materialized position and is about to 

start acting or moving. 

 

 Move the Start clip to the Video 4 track. Click the visibility icon to make this track invisible for now. 

 Lock the Video 4 track and drag the Start audio (Audio 1) to fill the gap. Unlock the Video 4 track. 
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 Right-click the Finished clip and select Copy. 

 Lock the Audio 1 track, then paste the clip at the start of the Video 1 track. Rename the new clip Freeze. Unlock 

the Audio 1 track. 

 Right-click the Freeze clip, select Speed/Duration and enter 00.00.05.00 (5 seconds). 

 Right-click the clip again, select Frame Hold and enter Hold On In Point. 

 Move the Freeze and Finished clips together on the timeline. 

The timeline should look something like this: 
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If you play the timeline you will see the subject frozen for five seconds and then begin their movement. The next step 
is to create a matte to superimpose the sparkles over the freeze. 

Step 3: Create the Matte 

In this step we will export the frozen image into Photoshop and create a matte. 

 In the Premiere timeline, place the current-time indicator at the start of the Freeze clip. 

 From the File menu select File > Export > Frame. 

 Save the file as a bitmap. 

Now switch to Adobe Photoshop and open the bitmap. 

 Using the lasso tool, carefully select the outline of the subject. 

 From the File menu select Select > Inverse . 
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 Hit Delete to clear everything except the subject 

 From the File menu select Select > Inverse. 

 Fill the selection with black. 

 

Save the file as a PSD file, then close Photoshop and head back to Premiere. 
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Step 4: Add the Sparkles 

1. Place the sparkles video clip in the Video 2 track above the Freeze clip. Rename it Sparkles. 

2. Import the the PSD file you created in the previous step, and place it in the Video 3 track above the Sparkles clip. 

Rename it Matte. Make the Video 3 Track invisible. 

If necessary, adjust the duration of both new additions to match the duration of the Freeze clip. 

 

Now you need to tell the Sparkles clip to use the Matte clip as a matte. 

 In the Effects window select Video Effects > Keying > Track Matte Key. Drag this effect onto 

the Sparkles clip in the timeline. 

 In the Effects Control window you will now see the Track Matte Options under Video Effects. Set the Matte to 

Video 3. 
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At this stage the Matte should be working. If you scrub through the Freeze clip 

you will see the subject has been replaced by an outline containing the moving 
sparkles. 

The next task is to gradually fade out this effect to reveal the subject. 

 

 In the timeline, place the current-time indicator at the start of the Sparkles clip and make sure the clip is selected. 

 In the Effects Control window, create opacity keyframes at the start and end of the clip. 

 Set the opacity of the end keyframe to 0%. 

 

This creates a slow fade out from the start to the end of the clip (from 100% to 
0% opacity). When you scroll through the Freeze clip you will see the sparkles 
slowly disappear and the subject comes into view. 

The middle and end of the materialization are now complete. The next step is to 
fade the whole effect in at the start. 

 

 In the timeline, make the Video 4 track visible again and select the Start clip. 

 In the Effects Control window, create three opacity keyframes: One at the start, one at the end, and one in the 

middle where the other clips begin. 

 Set the opacity at the last keyframe to 0%. 

If you show the opacity handles for these clips, the timeline should like like this: 
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So now you have a timeline beginning with the Start clip, which fades out to reveal the sparkle effect, which in turn 
fades out to reveal the subject standing there. As soon as the effect has faded out the Finished clip begins with the 
actor moving. 

 

 Step 5: Audio 

The final step is to add the transporter sound effect. 

 If you haven't done so already, download the transporter.wav file. Import this file into the project and place it in 

the Audio 2 track, beginning at the same point as the Freeze, Sparkles and Matte clips. 

 If necessary, adjust the duration and volume of the transporter audio clip. 

 If necessary, make any other adjustments to the clips in the Audio 1 track. You might like to add fades in and out. 
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That's it — all done! To beam the subject out, repeat this whole process in reverse. 

Ghost Effect 

 

Creating a ghost effect for video is quite simple, as long as you have an editing package capable of using layers and 
setting layer opacity. 

First of all, set the camera up on a tripod and frame the shot. Shoot the scene empty (without the ghost), then shoot 
the scene again with the ghost actor. It's very important that both versions (takes) of the shot are framed identically, 
so don't move the camera at all. The background also needs to be still. 

Import both takes of the shot into your editing program (Adobe Premiere in this case). Place the empty shot on the 
first video track and the ghost shot on the next track. 

Set the opacity of the ghost shot to around 30%, or whatever setting achieves the best result. 
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Note: You might like to add a spooky sound effect for added impact. 

Duplicate a Person in the Same Frame 

 

This tutorial shows you how to make an actor appear twice in the same shot (i.e. as two people). 

You will need: 

 Camera & tripod (or other stable mount). 

 Editing software with support for layers and transparency. 

Broadly speaking there are two different ways to achieve this effect, both of which use image transparency. In the 
examples below, the checkered patterns represent transparent areas. 

To keep it simple we will use a static background in both methods, meaning that the camera and background must 
not move. 

Method 1: Split Screen 

This is a very easy method, suitable for scenes where different versions of the actor are well separated. Shoot two 
versions of the scene, each with the actor in a different position. Make half of one of the shots transparent then and 
superimpose it over the other shot. 
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Duplicating Actors with a Split-Screen 

This technique is a fast and simple way to make a person appear twice in the same frame. It is suitable for scenes 
where the two versions of the actor are separated from each other. Each version of the actor must stay within their 
area of the frame, i.e. you can't have one walk in front of the other. (If you need a more advanced effect you will 
need to use keying.) 

You will need editing software with some sort of split-screen capability. You can usually use a wipe transition or 
cropping tool to do this. 

The idea is to shoot the same scene twice with the actor in different parts of the frame, then join them together like 
so (the checkered area represents transparency): 

 

Step 1: Shooting 

Place the camera on a tripod or stable mount. There must be no camera movement at all, and the background of the 
scene should be unchanging. 

Use the camera's manual functions and keep the settings consistent — you don't want the auto-focus or auto-iris 
changing during the shot. 

Record the first shot of the actor in one position, then record the second shot with the actor in the other position. If 
the actor needs to interact with his alter-ego, you need to practice and time the actions so they can be synchronised 
later. 

Step 2: Compositing 

Place the two clips in the timeline of your editing application, with one clip in a layer above the other. 

 

In this example, the top layer contains the clip of the actor on the right (he enters the frame later), and the bottom 
clip is the actor on the left. 

The next task is to remove the left half of the upper clip, so the left half of the lower clip becomes visible. Exactly how 
you do this will depend on your software and personal preference — for this tutorial we will use the Linear 

Wipe effect in Adobe Premiere (Effects > Transitions > Wipe). Most editing packages provide similar transition 
effects. You could also use a cropping tool or any other tool that allows you to make parts of the picture transparent. 
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Apply the wipe effect to the top clip. In the Effects Control palette, move the Transition Completion slider to 
about halfway across the frame, or until the desired part of the lower frame becomes visible. Set the Feather value 
fairly high to smooth the transition between the two halves. 

You can also change the Wipe Angle if you don't want to have a vertical split. 

Now that you can see both versions of the actor together, adjust the position of the two clips relative to each other to 
get the timing right (drag one of them left or right). 

That's basically all there is to it — you're done! 

Notes: 

 You can add more duplicated actors by splitting the screen into three or more parts. Obviously the more splits you 

have, the more tricky it's going to get. 

 The split-screen method is conceptually the same as the original technique used in early films. In the film 

technique, one half of the frame was hidden while the other was exposed, resulting in two shots each occupying 

half the frame. 

Duplicating Actors by Keying 

This technique is more advanced version of the split-screen duplication trick. As with the split-screen, 

you shoot the same scene twice and then join them together. However, instead of simply splitting the 

screen in half, the actor in one of the shots is isolated and superimposed over the other. 

 

Step 1: Shooting 

Record the first version of the scene with the actor in the first position. The rules of shooting are 

pretty much the same as the split-screen (e.g. keep the camera completely steady with consistent 

settings), but there is some flexibility. The more experience you gain, the more you will be able to 

introduce things like changing backgrounds and moving cameras. 
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When it comes to recording the second shot there are a couple of options. The example below shows 

how a greenscreen shot might look . When using a greenscreen you need to be particularly careful to 

match the lighting and other aspects of the composition. 

Step 2: Compositing 

Place the two clips in the timeline of your editing application. Place the clip to be keyed in a layer 

above the other clip. 

 

Apply the appropriate key effect to remove the background from the top clip, so the actor will appear 

overlaid in the lower clip. 

Although using a greenscreen gives you excellent control and flexibility, it's not always practical and 

it can be very difficult to get the two shots looking the same. If possible, use a greenscreen for both 

versions of the actor and key them against an empty background. 

Another option, if your editing software allows it, is to use a difference matte key. This involves 

taking a still image of the scene background (without any actor in the frame) and using it as a matte. 

See your application's help file for more information about this and other keying features. 

How to Blur Part of an Image 

This page shows you how to blur or pixelate part of a video image. This technique is commonly used to blur a face in 
order to protect the subject's identity. 

 

This technique uses two video tracks, and can be used with any editing application which supports multiple 
tracks/layers. Our example uses Adobe Premiere. 

To begin, place the video clip on the timeline. Make an exact copy of the clip and place it on a video track directly 
above the original clip like so: 
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From the effects palette, add a blur or pixelate effect to the top track. Set the amount of blur as desired. The 
example above uses a gaussian blur (Video Effects > Blur & Sharpen > Gaussian Blur) set to 27. 

 

At this stage the entire image on the top track is blurred (or pixelated). To blur only the face, add a crop filter (Video 

Effects > Transform > Crop) to the top track. Adjust the crop parameters (left, top, right, bottom) until only the 
blurred face remains. 

The screenshot on the right shows the effects we have added: Gaussian Blur and Crop. 

Note: If the face (or whatever you are blurring) moves around a lot, there are two options: 

1. Make the blurred area big enough to accommodate the movement. 

2. Use keyframes to animate the crop effect. 
  

Highlight Part of an Image in Premiere 

This page demonstrates the use of keying to highlight part of an image in Adobe Premiere Pro. The goal is to darken 
the whole frame except for the area we want to highlight. This effect is often used to identify one subject in an image 
containing multiple subjects, as per the example on the right. 

Instructions 

Place the video clip on the timeline. 

With the Current Time Indicator over the clip, create a new title. 

Select Show Video so you can see the clip below the title. 
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Using one of the titler's shape tools, create a shape to become the highlight area. Our example uses an ellipse. 

In the Title Properties window, set the Fill colour to pure blue (hex colour 0000FF). 

  

When you are happy with the size and position of the shape, 
create a new black rectangle shape that covers the entire 
frame. This will become the darkened area. 

Right-click the shape and select Arrange > Send to Back. 
This places the rectangle behind the highlight shape. 

  

Place the title in the timeline on a track above the video clip. 
Adjust the opacity of the title until the dark area has the right 
amount of transparency (about 50% should be okay — you can 
tweak it later). 

Apply the Color Key effect to the title (Effects > Video 

Effects > Keying). 

Select pure blue (0000FF) as the key colour. 

Adjust the Color Tolerance, Edge Thin and Edge Feather until the highlight looks right. The example settings 
shown here should work in most situations. 

If necessary, fine-tune the shape and opacity of the 
highlight. 
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Adobe Premiere Audio  

 

 

Link/Unlink Sound and Video in Adobe Premiere 

Linking video and audio clips means that they become locked together and act as one. For example, when you 
move or trim one clip the other will be affected as well. Unlink the files to make them separate. 

Link Files 

Left-click the video track, hold down your Shift key and click the audio track so both are selected. Right-click either 
clip and select Link Audio and Video, like so: 

 

Note: If a video/audio pair is unlinked, moved out of synch and then re-linked, as number shows at the inpoint to 
show how far out of synch the files are (see the example below). 

Unlink Files 

Right-click either the video or audio track and select Unlink Audio and Video, like so: 
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Synchronizing Sound and Video in Adobe Premiere 

Synchronizing sound and video clips is required to perform any of these tasks: 

 Add a new sound effect to an existing video clip. 

 Synchronize a music track with video. 

 Synchronize a sound recording which was recorded separately to the video. 

 Repair a clip in which the sound and video have drifted apart. 

In theory the process is fairly straightforward — you just need to move the audio track relative to the 

video track until synch is achieved. 

Note: If you have a single file containing both the audio and video, you will need to separate them 

first. See unlinking audio and video. 

Place the audio and video clips on the timeline roughly where they need to be in relation to each other 

like so: 

 

From here all you need to do is drag the audio clip left or right until it matches the video. Start by 

getting it approximately right (preview the project to see how it's going), then zoom in closer on the 

timeline to get finer control. To get perfect synch you will want to zoom right in to single-frame 

view. 

Once the clips are correctly aligned, you might want to link them together to avoid accidentally losing 

synch. Left-click the video track, hold down your Shift key and click the audio track so both are 

selected. Right-click either clip and select Link Audio and Video, like so: 
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Helpful Tips 

To make synchronization easier, try to find a part of the audio/video which has a sudden sharp noise 

with a corresponding image. This is what a clapper board is used for — it provides a clear visual 

reference with a sudden burst of sound. 

 

You may find markers useful to identify reference points in the clip. Marker points show up in the 

timeline as white makers (pictured right) which can help you to align elements of the video. 

If the sound and video were recorded separately, it's possible that they will drift apart over time. This 

can happen if the recording mechanisms have slightly different record/playback speeds. In this case 

you will need to adjust the speed of the audio or video slightly to 

compensate. 

Premiere Audio Mixer 

The audio mixer in Adobe Premiere is designed to be a visual representation of a 
real sound mixer. It features familiar sliders (faders) for each audio channel (track), sub-
mixes and a master fader. The window width can expand to accommodate all the 
channels in the timeline. 
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The mixer window does not appear in any of the default workspaces except Audio. For this reason many new 
Premiere users are not even aware of it's existence. 

To view the audio mixer select Window > Audio Mixer from the menu. 

Do You Need the Audio Mixer? 

The audio mixer is basically another way to do the same things which can be done with audio keyframes and other 
tools. Whether or not you use the mixer depends on your preference. Because the mixer window takes up quite a bit 
of room, many users choose not to use it. 

However, even if you don't use the mixer for it's functionality, it is a very good visual metering tool and you will 
probably find it helpful to keep an eye on audio levels this way. If you don't have enough screen space for the mixer 
window, you can use the master meters only option. 

What Exactly Does the Mixer Do? 

The mixer window has a number of functions, including: 

 Adjust levels of individual tracks during playback (for monitoring only) 

 Adjust levels of individual tracks and save the new settings (known as automation) 

 Use effects/send channels 

 Pan tracks left and right 

 Set up submixes 

 Solo and mute individual tracks 

 Control playback of the timeline 

 Record input sources directly to audio tracks 

  
  
 Premiere — Master Meters Only 
 NOTE: This only applies to Premiere Pro versions 1 through 2. Since the interface was 

revamped in CS3, the audio mixer and master meters can be independently turned on or 
off. 

 If you want to have a visual audio meter in Premiere but find that the mixer window takes 
up too much space, you can use the master meters only option. 

 In the top right corner of the mixer window, click the flyout menu button and select Master 

Meters Only. This replaces the large mixer window with the much smaller window 
pictured right (this illustration is actual size). 

 This window does not offer any input functionality — it is a meter only. 

 To return to the full-sized mixer window, go back to the flyout menu and select Audio 

Mixer. 

   

 

Adjusting Volume of the Music Bed 

Often you need to vary the volume level of your music track. For example, it's common to have the 

music playing at normal volume and then reduce the volume when someone is speaking. When the 

speaking finishes, the volume is returned to normal level. 
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Let's begin with an audio timeline containing two tracks—a voiceover and a music track. Initially 

they are both at a constant volume as shown by the yellow lines: 

 

The next step is to create some keyframes so you can vary the volume over time. Ctrl-click on the 

yellow volume line to create keyframes. You'll need four keyframes, the first two will be where you 

want the volume to decrease (as the talking starts), the second two will be where the volume increases 

back to normal (as the talking ends). You don't need to get the keyframe positions exactly right yet 

but they should look similar to this: 

 

Finally, click and drag the middle section of the yellow line down. This creates an area with a lower 

volume level like so: 

 

So what we have is a music track at normal volume until it reaches the first keyframe. The volume 

drops until it reaches the second keyframe. The volume stays at the lower level until it reaches the 

third keyframe, where it increases until it reaches the last keyframe and the original audio level. Drag 

the middle section of the yellow line up and down until you have the desired volume. 

From here you will probably want to tweak the exact positions of the keyframes so that the music 

fades down and up nicely, just as the talking comes in and out. You can click and drag each keyframe 

marker left, right, up and down to do this. 
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Notes: 

 These instructions are for Adobe Premiere Pro but the same principle applies to many other 

applications that deal support multi-track audio. 

 The voiceover clips above have fade transitions at the beginning and end, to help smooth out any 

unwanted audio jumps. 
 

Adobe Premiere Balance Effect 

The balance effect allows you to adjust the balance between 
the left and right channels in stereo audio clips. The effect can 
be found in the effects window, under Audio Effects > 

Stereo > Balance. To apply this effect, select the appropriate 
clip in the timeline and drag the effect onto the clip (or drag the 
effect into the Effect Controls window). 

Once the effect has been applied, expand it in the Effect Controls window. Drag the slider left and right to increase 
the relative volume of the corresponding channel. 

Adobe Premiere DeNoiser Effect 

The denoiser effect provides an easy way to remove background tape noise commonly found in older analog tape 
formats. This noise takes the form of a slight hiss. 

The denoiser effect can be found in the effects window, under Audio Effects > Stereo > DeNoiser or the 
equivalent effect in the 5.1 and Mono folders. To apply this effect, select the appropriate clip in the timeline and 
drag the effect onto the clip (or drag the effect into the Effect Controls 
window). 

Once the effect has been applied, expand it in the Effect Controls 
window. There are two ways to adjust the settings: Custom 
Setup and Individual Parameters. The screenshot on the right shows 
the custom setup option. 

White line: Audio spectrum. 
Yellow line: Noise floor. 
Green line: Offset setting. 

Click and drag your mouse in this window to see precise units. 

Noise floor 
The level of the noise floor in decibels. As the clip plays, Premiere 
constantly re-estimates this value. 

Freeze 
At any time when the clip is playing, click this box to stop the noise floor 
estimation at the current value. This is useful if the unwanted noise 
varies greatly or is intermittent. 

Reduction 
The amount of noise reduction in decibels, from -20dB to 0 dB. 



 

Mobile – 9304974687 

Email – gautamkumar.sharma@yahoo.com 

Offset 
A value in decibels to add or subtract from the automatically estimated noise floor value. This allows you to be more 
precise if the automatic estimation is not accurate enough. The allowed range is -10dB to +10 dB. 

Adobe Premiere Dynamics Effect 

The dynamics effect can be found in the effects window, under Audio Effects > Stereo > Dynamics or Audio 

Effects > 5.1 > Dynamics. To apply this effect, select the appropriate clip in the timeline and drag the effect onto 
the clip (or drag the effect into the Effect Controls window). 

Once the effect has been applied, expand it in the Effect Controls 
window. You will notice there are two ways to adjust the 
settings: Custom Setup and Individual Parameters. 

If you are new to this type of effect, or if you are used to using dynamics 
hardware (compressors etc), then you will probably find the custom 
setup option easiest. It uses familiar knobs to set parameters such as 
threshold and ratio. 

The dynamics effect is roughly divided into the following types: 

 Noise Gate 

 Compressor 

 Expander 

 Limiter 

Each of these effects is a topic in itself.  

Note: Click the reset button on the right side of the Effect Controls window to 
show a flyout menu with a number of preset options (pictured right). These are 
great for setting up common effects such as limiter, medium compression, etc. 
You can adjust the parameters to fine-tune the preset effects. 

Example 

The dynamics effect is a good way to fix problems with audio levels that vary too 
much. For example, if you have several people speaking and some of them are 
much quieter than others, it can be difficult and time-consuming to manually 
adjust the levels. Instead you can use this approach: 

1. Lift the overall gain of the clip (or track) to a point where the quiet parts are 

loud enough. 

2. The loudest parts will now be too loud, so add the dynamics effect. 

3. Check the compression option and adjust the threshold and ratio until the louder parts are acceptable. 

4. You may also need to enable the limiter option to safeguard against clipping. 

 

Adobe Premiere Fill Left/Right Effects 

The audio fill effects can be found in the effects window, under Audio Effects > Stereo > Fill Left / Fill Right. 
To apply either of these effects, select the appropriate clip in the timeline and drag the effect onto the clip (or drag 
the effect into the Effect Controls window). 
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The Fill Left effect takes the audio from the left channel and duplicates it on the right channel, deleting any previous 
audio which was on the right channel. The Fill Right effect does the reverse, applying the right channel audio to the 
left channel. 

The most obvious use for these effects is when you only have audio recorded on one channel. For example, if you 
have an external microphone plugged into the left channel of the camera (and assuming the camera only records it 
on the left channel), you will probably want to duplicate it on the right channel as well in Premiere. 

Adobe Premiere Swap Channels Effect 

The Swap Channels effect is only available for stereo audio clips. It is a very simple effect, moving the left channel 
audio to the right channel and vice versa. 

This effect can be found in the effects window, under Audio Effects > Stereo >Swap Channels. To apply this 
effect, select the appropriate clip in the timeline and drag the effect onto the clip (or drag the effect into the Effect 
Controls window). 
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What is Video Editing? 

Video editing is the process of manipulating and rearranging 
video shots to create a new work. Editing is usually 
considered to be one part of the post production process — 
other post-production tasks include titling, colour correction, 
sound mixing, etc. 

Many people use the term editing to describe all their post-production work, especially in non-professional situations. 
Whether or not you choose to be picky about terminology is up to you. In this tutorial we are reasonably liberal with 
our terminology and we use the word editing to mean any of the following: 

 Rearranging, adding and/or removing sections of video clips and/or audio clips. 

 Applying colour correction, filters and other enhancements. 

 Creating transitions between clips. 

 

The Goals of Editing 

There are many reasons to edit a video and your editing approach will depend on the desired outcome. Before you 
begin you must clearly define your editing goals, which could include any of the following: 

Remove unwanted footage 

This is the simplest and most common task in editing. Many videos can be dramatically improved by simply getting 
rid of the flawed or unwanted bits. 

Choose the best footage 

It is common to shoot far more footage than you actually need and choose only the best material for the final edit. 
Often you will shoot several versions (takes) of a shot and choose the best one when editing. 

Create a flow 

Most videos serve a purpose such as telling a story or providing information. Editing is a crucial step in making sure 
the video flows in a way which achieves this goal. 

Add effects, graphics, music, etc 

This is often the "wow" part of editing. You can improve most videos (and have a lot of fun) by adding extra 
elements. 

Alter the style, pace or mood of the video 

A good editor will be able to create subtle mood prompts in a video. Techniques such as mood music and visual 
effects can influence how the audience will react. 

Give the video a particular "angle" 

Video can be tailored to support a particular viewpoint, impart a message or serve an agenda 

Different Types of Video Editing 

There are several different ways to edit video and each method has its pros and cons. Although most editors opt for 
digital non-linear editing for most projects, it makes sense to have an understanding of how each method works. 
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Film Splicing 

 

Technically this isn't video editing, it's film editing. But it is worth a mention as it was the first way to edit moving 
pictures and conceptually it forms the basis of all video editing. 

Traditionally, film is edited by cutting sections of the film and rearranging or discarding them. The process is very 
straightforward and mechanical. In theory a film could be edited with a pair of scissors and some splicing tape, 
although in reality a splicing machine is the only practical solution. A splicing machine allows film footage to be lined 
up and held in place while it is cut or spliced together. 

Tape to Tape (Linear) 

Linear editing was the original method of editing electronic video tapes, before editing computers became available 
in the 1990s. Although it is no longer the preferred option, it is still used in some situations. 

 

In linear editing, video is selectively copied from one tape to another. It requires at least two video machines 
connected together — one acts as the source and the other is the recorder. The basic procedure is quite simple: 

1. Place the video to be edited in the source machine and a blank tape in the recorder. 

2. Press play on the source machine and record on the recorder. 

The idea is to record only those parts of the source tape you want to keep. In this way desired footage is copied in 
the correct order from the original tape to a new tape. The new tape becomes the edited version. 

This method of editing is called "linear" because it must be done in a linear fashion; that is, starting with the first shot 
and working through to the last shot. If the editor changes their mind or notices a mistake, it is almost impossible to 
go back and re-edit an earlier part of the video. However, with a little practice, linear editing is relatively simple and 
trouble-free. 
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Digital/Computer (Non-linear) 

 

In this method, video footage is recorded (captured) onto a computer hard drive and then edited using specialized 
software. Once the editing is complete, the finished product is recorded back to tape or optical disk. 

Non-linear editing has many significant advantages over linear editing. Most notably, it is a very flexible method 
which allows you to make changes to any part of the video at any time. This is why it's called "non-linear" — 
because you don't have to edit in a linear fashion. 

One of the most difficult aspects of non-linear digital video is the array of hardware and software options available. 
There are also several common video standards which are incompatible with each other, and setting up a robust 
editing system can be a challenge. 

The effort is worth it. Although non-linear editing is more difficult to learn than linear, once you have mastered the 
basics you will be able to do much more, much faster. 

Live Editing 

In some situations multiple cameras and other video sources are routed through a central mixing console and edited 
in real time. Live television coverage is an example of live editing. 

Live editing is a fairly specialist topic and won't concern most people. 
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Video Editing Terminology 

This page provides a few simple video terms to get you started.   

 

Capture Device: A hardware or firmware device used to convert analogue video into digital video. 

Compressors & Codecs: Software or firmware used to compress and decompress digital video. Compression 
makes the file size smaller. 

Editing: The process of rearranging, adding and/or removing sections of video clips. Also, creating transitions 
between clips. Editing is part of post-production. 

Encoding: The process of converting digital video into a particular format, for example, saving a video project in 
MGEG-2 format for DVD distribution. 

Layering: Adding multiple layers of superimposed video. 

Linear Editing: Also known as tape to tape editing. A method of editing in which footage is copied from one tape to 
another in the required order  

Non Linear Editing: An editing method which uses computer software to edit the footage  

Transition: The way one shot changes to the next . 

Post Production: Everything that happens to the video and audio after production, i.e. after the footage has been 
shot. Post production includes video editing, audio editing, titling, colour correction, effects, etc. 

Linear Video Editing (Tape to Tape) 

This tutorial will show you how to edit from one video tape to another. You will need: 

 Two VCRs (video tape machines), preferably with AV (audio and video) outputs. If you don't have AV outputs, 

you can use the RF (aerial) outputs instead. 

Note: If you only have one VCR, you can use a camcorder as the second VCR. 

 At least one video monitor, but preferably two. Professional monitors are best but you can use televisions if 

necessary. 

 Connecting cables. 

 The tapes(s) you wish to edit and a blank tape to edit onto (this will become the master tape). 
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About Linear Editing 
Linear editing was the original video tape editing method, before non-linear editing computers became 

available in the 1990s. These days, many people consider linear editing to be obsolete. Although non-linear 

editing is the preferred method for most projects, linear editing still has a place.  

Non Linear (Digital) Editing 

 

This tutorial provides an introdution to the world of computer-based digital video editing, known as non-linear editing. 
You will learn how to set up a computer editing system, record footage from a camera or VCR onto your hard drive, 
edit the footage and record it back to tape or disk. 

Editing with a computer can be a complex process. This tutorial provides an overview and general instructions — 
you may need to consult your manuals or support forums for some specific tasks related to your software and 
hardware. 

Note: Before attempting this type of editing, it pays to have an understanding of how linear editing works. 

Linear vs Non Linear Editing 

In the early days of electronic video production, linear (tape-to-tape) editing was the only way to edit video tapes. 
Then, in the 1990s, non-linear editing computers became available and opened a whole new world of editing power 
and flexibility. 

Non-linear editing was not welcomed by everyone and many editors resisted the new wave. In addition, early digital 
video was plagued with performance issues and uncertainty. However, the advantages of non-linear video 
eventually became so overwhelming that they could not be ignored. 

In the 21st Century non-linear gained dominance and linear editing headed towards obsolescence. During this time 
the description "non-linear" was slowly abandoned as it was no longer necessary—almost all editing was now digital 
and the "non-linear" aspect was assumed. Linear was dead. 

Until around 2008 we recommended that aspiring editors still made the effort to learn about traditional tape-to-tape 
editing, for reasons including the following: 

1. It was simple and inexpensive. There were very few complications with formats, hardware conflicts, etc. 

2. Some simple jobs (e.g. appending one video to another) were much quicker and easier with linear editing. 

3. Interestingly, many professional editors of the time claimed that those who learn linear editing first tend to 

become better all-round editors. 

By 2010 we felt is was no longer necessary for most editors to know how to work with tapes, although we'll never 
discount it completely. Even for the sake of understanding the historical development of digital media, it's not a bad 
investment of your time to learn about linear editing. 
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Setting Up a Non Linear Edit Suite 

To edit video on a computer you will need: 

 A source device to play the original tape or disk. Typically a VCR or camera. 

 A computer with at least these specs: 200 MHz processor / 64 MB RAM / Fast hard drive with 1 GB or more free 

space. 

Note: If you want decent results, you'll need much higher specs. Some editing software requires a high-

performance computer to even work properly. 

 A video capture device. To capture video from an analogue source (such as VHS or Video8) you need a device 

to convert the video into a digital format. This can be a standalone device which plugs into the computer or a 

video capture card which becomes part of the computer. 

If you are using a source device which outputs a digital signal (such as Firewire or USB) you don't need a capture 

device, but you do need to make sure your computer has the appropriate input available. 

 Connecting leads to plug the source device into the capture device or computer. 

 Software to control the capturing, editing and outputting. 

 A video monitor (or television). 

We'll come back to the software on the next page. First, let's have a look at the hardware and physical connections. 
There are various options depending on your equipment. 

 

Camera and Computer 

 

The most common system in non-professional situations is to plug your video camera directly into your computer via 
a digital cable such as Firewire or USB. These connections and allow you to "dump" footage straight from the 
camera to the hard drive. This is a convenient and inexpensive way to operate. Consult your camera manual for 
details. 

If your camera doesn't have a digital output, but does have analogue AV outputs, you can use a capture device. 
Follow the next example, using your camera in place of the VCR. 

If your camera doesn't have any video outputs at all, you will need to use a VCR as the source device. 
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Computer and VCR 

The example below shows a VCR used as the source device, connected to a computer with capture card. A video 
monitor (or television) is used to monitor the pictures. Audio can be monitored with the TV speakers, a separate 
sound system or headphones. 

 

1. If the VCR has two or more AV outputs, use one of them to plug into the AV input of the monitor. If you have only 

one AV output, use the RF (aerial) output instead, and use the AV output for the next step. 

2. The second AV output of the VCR plugs into the AV input of the computer's capture card. 

3. The AV output of the capture card plugs into the AV input of the VCR. 

In this system, footage is played from the VCR to the computer, edited, then played back from the computer to the 
VCR (for recording). 

 

Computer and Two VCRs 

This system is slightly more elaborate, and has advantages such as the ability to record directly from one VCR to the 
other (linear editing). Also, if the computer has the appropriate hardware, you can use it to overlay graphics in real 
time as you record from one VCR to the other. 

 

The top VCR is the source device; the bottom VCR is the recorder. 

1. The AV output of the record VCR plugs into the AV input of the monitor. 

2. The AV output of the source VCR plugs into the AV input of the computer's capture card. 

3. The AV output of the capture card plugs into the AV input of the record VCR. 

4. The second AV (or RF) output of the source VCR plugs into the second AV (or RF) input of the record VCR. 

On the record VCR, select the appropriate input to record from either the computer or the source VCR. 

Note: You could also use the second (or third) AV output of the source deck to feed another video monitor. 
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Example of a home-based edit suite 

The example below is rather outdated but the same principles apply to more modern systems. This example 
incorporates both consumer-level and professional equipment. It can be used for editing home movies, DVDs, 
television-quality productions, and authoring internet material (more info). If you want to be adventurous, the 
possibilities are endless. 

 

Video Editing Software 

Deciding which video editing software to use is not easy. There is a huge 
range available, from very basic applications such as Windows Movie 
Maker to professional packages such as Final Cut Pro, ULead 
MediaStudio and Adobe Premiere. 

For most people, the main constraint is money. Good editing software is 
expensive and often requires a high-priced computer to run effectively. 
Obviously the more money you can spend the better, but you can achieve 
reasonable results with software costing less than $US500. 

Very cheap or free software (e.g. Windows Movie Maker) tends to be very 
limited and somewhat impractical. If you are at all serious you will need to 
spend some money. 

Note that many capture devices and cameras come with their own editing software, or perhaps a limited version of a 
professional package. This can be a cost-effective way to get started. 

 

https://www.mediacollege.com/video/illustrations/edit/home-suite.html
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How Editing Software Works 

Most general-purpose editing software does three things: 

1. Capture 

2. Edit 

3. Output 

This means the software controls the capturing (recording) of the footage, provides a way to edit the footage, and 
allows the finished product to be output to a recording device such as a VCR or DVD. 

If you like, you can use separate software for capture or output, but initially you will probably find it more convenient 
to use the same program for all tasks. 

Projects 

Although the terminology may vary, non-linear video editing is founded on the concept of a project. An editing project 
is a collection of elements which are used to create the finished product. Elements can include video clips, audio 
clips, titles, graphics, etc. 

The project also includes information about how these elements are arranged in the edit. In effect, a project consists 
of all the individual elements and instructions on how they are put together. When you create a video project, you 
import or capture the elements you need, then arrange them in the order you want (adding effects and other goodies 
if you like). 

 

What to Look For in Editing Software 

1. Make sure it is compatible with your hardware and operating system. 

2. Check the capture, import and export options. Make sure it can handle the formats and resolution you want to 

use. 

3. Does the software allow for layering and effects? What other advanced features does it have? 

4. Is there any other software bundled with the package (e.g. audio editing)? 

5. Is it compatible with other common software (e.g. Adobe Photoshop)? 
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Capturing Video for Non Linear Editing 

Once your edit system is set up correctly, you need to record (capture) the footage from the source machine (e.g. 
camera or VCR) onto the computer's hard drive. The capture process goes like this: 

 

Turn everything on and launch the video capture software. Exactly how this works will depend on your software, but 
in most cases you will have a menu option to open a capture window. 

For example, in Adobe Premiere Pro, select File > Capture (F5) to open a window like the one pictured here. 

Press "play" on the source machine. If luck is on your side the capture window will show the picture coming from the 
source. If not, consult your software help file to see what you need to do. 

Look for a record or capture button in the capture window. Simply click this button to record (just as you would press 
the record button on a VCR). Keep recording until you have all the footage you want. In most cases you will want to 
capture only the footage you are likely to need, but it is better to capture more footage than less — you can discard 
unwanted clips later. 

When you have captured all the footage, save the video file(s) to your hard drive. 

  

Using Edit Software 

Once you have captured your footage to your hard drive you are ready to start a new project and begin editing. 

 
The Editing Workspace 

The screenshot below is from Adobe Premiere Pro. This shows the three basic work areas which are common to 
most editing software packages (although the exact terminology may vary): 

1. The Project Window 

In the top left of the screenshot, this window contains all of the elements used in the current project (video clips, 

audio, graphics, etc). 
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2. The Monitor Window 

Top centre and right, the monitors show the video you are editing. In this case, there is one monitor for the source 

and one for the master edit. 

3. The Timeline 

Along the bottom, the timeline represents the flow of the video project. This is where you insert video and other 

elements and arrange them as desired. When you output the video, it will play from the left to right and include 

everything on the timeline. 

 

The simplest way to arrange elements on the timeline is to drag and drop them from the project window. You can 
then adjust the elements, for example, trim video clips to make them shorter or reduce the volume of audio clips. 
You can rearrange elements as much as you like and preview the results before finalizing them. 

Any good software package will also allow you to add multiple layers of video, audio and graphics which can be 
mixed and superimposed to create various effects. 

Remember, different software packages will look different to the example above. You really need to read your 
software manual to learn how to use it properly. 

Outputting Video 

Now that you have finished editing your masterpiece and you have your timeline all finalised, you are ready to output 
the video file. The two most common ways to do this are: 

1. Encode the video to a digital format such as MPEG-2 and record it directly to DVD or other optical disk. 

2. Output the video through your computer's video card to a recording device such as a VCR. 
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Again, you will need to consult your software/hardware manual for specific instructions. The example below is Adobe 
Premiere's Export menu. Select the best option for your needs — each option will open a window which allows you 
to define various settings before exporting. 

 

 
The End 

How to Set up a Tape-to-Tape Editing System 

 

The diagram on the right above shows a simple linear (tape to tape) editing system. It consists of two VCRs, two 
video monitors (or televisions) and connecting leads. The basic process is to play the original tape in 
the source machine and record a new (edited) version on the record machine. 

Begin by choosing which of your VCRs will be your source and which will be the record. In most cases it won't matter 
which is used for each purpose, but if one machine is strong in one area it might make a difference. For example, if 
one machine has better recording features it will be the obvious choice for the record machine. If you don't know 
which to use, assign them at random. 
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Connect the VCRs 

 

To connect the two VCRs together, plug the video and audio outputs of the source machine into the video and audio 
inputs of the record machine. 

There are a number of common analogue connection types, the most common being RCA, RF (AKA aerial or 
Belling-Lee), S-Video and SCART. S-Video is probably the best choice for video and RCA for audio. RF is the lowest 
quality and has other complications — avoid it if you can. 

Digital video machines may also have connectors such as Firewire or USB, which are the best quality of all. 

  

Connect the Monitors 

Once the tape machines are connected, connect each machine to its own monitor. Exactly how you do this will 
depend on your VCRs. 

 The record machine should have AV outputs available — plug these into the record monitor. If the only output is 

RF (aerial), connect this to the monitor instead (just like a TV). 

 If the source machine has spare AV outputs, connect these to the source monitor. Again, if necessary, use the 

RF output instead. 

Finally, select the correct inputs on the record machine and both monitors. For example, if you have connected the 
source machine's AV outputs to the record machine's AV inputs, you will need to select "AV" from the record 
machine's input selector. If you are using RF, you will need to tune the record machine and/or monitors. 

Notes: 

 Although you can edit with one monitor, it is significantly easier with two. If you don't have a second video 

monitor, we strongly recommend that you buy a small, cheap TV. If you absolutely must stick to one monitor, it 

will be connected as the record monitor. 

 In order to keep things simple we have assumed the monitors are also playing back audio (like a TV). If possible, 

route the audio from the record machine to a good stereo or audio monitor. 

  

Testing 

Once everything is connected, test the system. 

 Play a tape in the record machine and make sure it appears on the record monitor. Also check the audio. 
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 Stop the record tape and play a tape in the source machine. It should appear on both the source and record 

monitors (because it is being fed through the record machine). Check the audio. 

If something isn't working, chances are you have either made the wrong connections or selected the wrong input(s). 
There are only a limited number of combinations — if all else fails employ trial and error. 

If your testing is successful, you are ready to begin editing. 

How to Connect 2 VCRs 

  

This Quick Guide shows you how to connect two VCRs together so you can record from one to the 

other. 

You will need: 

 Two VCRs (video cassette recorders). 

 A television or video monitor. 

 Connecting leads. Exactly what type of leads you'll need will vary depending on the method you 

choose below. 
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There are many variations on these simple systems and it can get a bit confusing for those who aren't 

natural at this sort of thing. However once you get it connected you'll find that it all follows a logical 

pattern. 

For this Quick Guide we'll use the example of connecting two Panasonic VCRs (one NV-FS88 and 

one NV-HS1000) to a Phillips television. The connections and leads are fairly standard but your own 

equipment will obviously have some variations. 

Note: The same basic method of connecting this equipment applies to any type of VCR, 

from Betamax to broadcast formats. 

We'll be connecting the two VCRs as shown in the diagram below. One VCR will become the 

"source" machine, the other will become the "record" machine. The tape you wish to copy (or edit) 

goes in the source machine, and the tape you wish to record onto goes in the record machine. 

 

Before going further, decide which of your VCRs will be the source and which will be the record. If 

you are adding a second VCR to an existing setup, it will be easier to make the new VCR the source. 

In this case the record VCR and TV will probably be connected already and you can ignore those 

parts of the instructions which follow. 

 

We will cover two different methods, based on the type of connecting leads you use. You can use 

either or both methods, although AV is recommended: 

1. Using RF Cables 

Pros: 

- Requires fewer cables. 

- Uses common types of connections which should be available on all TVs and VCRs. 

Cons: 

- Requires the TV and VCR to be tuned to each other (this can be tricky). 

- Lower quality recordings. 

2. Using AV (Audio-Video) Cables 

Pros: 

- Doesn't require any tuning and can be easier to use once it's set up. 

- Better quality recordings. 

Cons: 
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- Requires more cables. 

- The TV and VCRs need to have the correct connections available. 
 

Edit Controllers 

 

If you are lucky you will have access to an edit controller. This is a device which connects to and controls the source 
and record machines. 

The Sony edit controller pictured here is a fairly typical example. The controls on the left (above and including the 
jog/shuttle ring) control the source machine. The corresponding controls on the right are for the record machine 
(notice the addition of a red record button). 

The controls in the middle are for various edit options such as marking in/out points, etc. 

Some smaller edit controllers only feature one set of controls, plus a switch to select either the source or record 
machine. This way you can still control both machines but only one at a time. 

Edit controllers usually allow you to program your edits more precisely, preview the edit before recording it, and 
perform other useful tasks. In some cases an on-screen menu is generated to help you program multiple edits. 
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Assemble Editing 
 

Overview 

Assemble editing is so-called because shots are assembled one at a time in sequential order. This is where the 
concept of "linear" editing comes from - assemble editing only works when shots are added in a strictly linear 
fashion. 

When new footage is recorded onto an analogue video tape, you will notice a section of picture disturbance at the 
end of the newly-recorded section. Anyone who has used a VHS tape to record TV programs will be familiar with this 
— at the end of the recording the picture jumps all over the place and goes to "snow" before settling down and any 
previously-recorded video becomes visible. 

Importantly, this only happens at the end of the newly-recorded section — the start of the new video begins tidily and 
appears as an instant cut from one shot to the next. Therefore it is possible to record as many new sections of video 
as you like as long as they are all recorded in the correct order and you begin recording each new video clip before 
the end of the last. At the end of the entire video there will always be a section of unstable video — the idea is to 
make this well after the end of the main feature (it is common to record a long section of black after the closing shot). 

How to Assemble Edit 

Assuming your editing equipment is all set up and you have prepared a blank master tape
1
, you are ready for action. 

The First Edit 

In your record machine, using the jog/shuttle or other controls, move the record tape to the point where you want to 
begin recording. Don't start at the very beginning of the tape - record a minute or so of colour bars and/or black first

2
. 

Put the machine into record/pause mode, so that as soon as you hit the pause button again it will begin recording. In 
most machines record/pause mode allows you to see the pictures you are about to record. 

In your source machine, shuttle the tape to the start of the clip you wish to add to the edit and pause the tape. 

At this point you have both machines in pause mode. Press the pause button on both machines simultaneously — 
the source tape will play and the record machine will begin recording the pictures. Let both machines run until after 
you have finished recording the footage you need, then stop both tapes. 

The Second Edit 

Rewind the record machine to the desired end point of the footage you have just recorded, then place the machine 
in record/pause mode. Shuttle the source tape to the start of the next clip to be added and put it in pause mode. 
Release the pause buttons and record the clip. 

Keep repeating this process until you have finished the entire edit. 

Get the Timing Right 

One of the first things you'll notice with most consumer-level VCRs is that this process isn't very accurate — the 
recording will start slightly before or after the paused position. This is because it takes time for the machines to get 
up to speed and begin playing/recording after you release the pause button. 

In professional machines this isn't usually a problem as the machines have built-in "pre-roll" functions which 
automatically rewind a few seconds and get the timing right. You may even have the option to set the exact pre-roll 
time. 

On consumer-level machines, you will need to do some experimenting and learn each machine's exact 
characteristics. You can do this by recording a shot of a stopwatch with 100th/second increments. The time between 
hitting the record/pause button and the first frame which is actually recorded will tell you what the machine's delay is. 
You can then compensate for this delay by pausing the machine the appropriate number of frames before (or after) 
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the position you want the recording to begin. Although some machines are less consistent than others, you should 
be able to achieve accuracy of a few frames on most video machines. 

Insert Editing 

Important: In modern non-linear editing the term "insert editing" has a different meaning. This page refers to the 
meaning it used to have in linear tape-to-tape editing. 

Sometimes you want to insert a new video clip over top of existing video footage. For example, you might have a 
lengthy shot of a person speaking and you'd like to insert a few cutaway shots to break it up and make it more 
interesting. 

As previously discussed, if you try to do this using assemble editing, you will get a horrible picture disturbance at the 
end of the edit. Also, the audio from the new footage will replace the existing audio — in the example above this 
would not be desirable. 

The answer is insert editing — a method of inserting new video over old video with clean beginning and end points. 
You can also add new pictures while keeping the original audio. 

Unfortunately not all video machines are able to do video inserts. It is a relatively advanced function for consumer-
level equipment, and is normally only available in semi-professional or professional machines. 

One thing to note with insert editing is that it must be done over the top of pre-recorded footage (or stable black). 
This is because insert editing uses the synch pulse of the underlying video. If you try to insert edit over unrecorded 
video tape the picture will be unstable. 

The way insert editing works varies between machines. Consult your manual for exact details and instructions. 

Audio Insert Editing 

Important: In modern non-linear editing the term "insert editing" has a different meaning. This page refers to the 
meaning it used to have in linear tape-to-tape editing. 

Audio insert editing, also known as audio dubbing, works the same way as video insert editing. The only real 
difference is that instead of replacing a section of video with new pictures, a section of audio is replaced with new 
sound. 

Most video machines which are capable of insert editing will allow you to insert video and audio at the same time, so 
you have the option to simultaneously replace both pictures and sound if you like. 

Again, you should consult your operating manual for detailed instructions. 
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Adding Titles and Graphics 
 

 

Adding titles and other effects in linear editing normally requires specialized equipment. This can be anything from a 
cheap title maker to a professional graphics generator. 

Adding a graphics generator to your edit suite is fairly straightforward - it goes between the source machine and the 
record machine. The graphics generator will create titles or graphics with either a solid or transparent background. 
This means that the video from the source machine can be visible below the superimposed graphics. 

There are so many different types of graphics devices that it would be impractical to cover them all. Do a search for 
"video title generator" and see what you find. 

If you don't have a graphics generator, there may be other options, for example, many cameras include a title 
feature. The creative enthusiast can also use their imagination to make a title out of whatever material is at hand and 
simply shoot it. However, serious graphics requires an investment in equipment. 

How to Prepare a Tape for Editing 

 

Exactly how you prepare your tapes will depend on your circumstances. The following procedure outlines a typical 
method for professional editing. It's not always necessary to complete all of these steps—use your discretion to 
decide which steps are appropriate for your situation. 

1. Check that the tape is clean and free of dust. 

2. Fast-forward the tape to the end, then rewind. This ensures that the tape has the correct tension. 
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3. Record "black" from a stable source throughout the entire tape, then rewind. This is critical if you're planning on 

using insert editing but isn't necessary for assemble editing. If you don't know what these terms mean, then you 

probably don't need to do this step. 

4. Record 30-60 seconds of correctly configured colour bars and audio tone at the beginning of the tape. This 

provides a technical reference for use later. 

How to Edit with a Camera and VCR 

This page shows you how to set up a very simple editing system without any extra equipment. 

Note: Editing with a camera and VCR is essentially the same as editing with two VCRs, except that 

the camera will act as the source VCR. 

You will need: 

 A camera with AV (audio and video) outputs, and the ability to playback tapes (most camcorders 

can do this). 

 A VCR. If the VCR doesn't have AV inputs, you'll need to use the RF (aerial) input. This means 

that your camera must have an RF output (or adapter). An article explaining RF will be available 

soon. 

 A video monitor (or television). 

 Connecting leads. For mono editing, you'll need one video and one audio lead for each connection. 

For stereo editing, you'll need one video and two audio leads for each connection. If you're using 

RF, one lead carries both video and audio for each connection. 

In the diagram below, each connection is shown as a single black line with an arrow in the 

direction of signal flow. 

Connect your equipment as shown in the diagram. 

 

(1) AV output of the camera plugs into (2) AV input of the VCR. 

(3) AV output of the VCR plugs into (4) AV input of the monitor. 

The camera will be the "source" machine, and the VCR will be the "record" machine. This means that 

you will be using the camera as a playback VCR, and recording a new (edited) version of the tape in 

the VCR. 

Select the appropriate "AV input" on both the VCR and monitor. 

If you play a tape from the VCR, you should see and hear it on the monitor. 

If you stop the tape in the VCR and play a tape from the camera, you should see and hear the 

camera's tape on the monitor. 
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Put the tape to be edited (your "source footage") in the camera. Put a new, blank tape in the VCR (see 

also how to prepare a tape for recording). 

This is where the editing process begins. There are three types of editing which can be done on 

consumer VCRs: "Assemble", "insert" and "audio dub". Assemble edits can be done on any VCR, but 

insert and audio dubbing are only available on VCRs which support these functions - see your manual 

for details. Assemble editing should be adequate for most home video purposes. 

Assemble editing 

1. Using the VCR's jog/shuttle or other controls, locate the point at which you want the edit to begin. 

Put the VCR in pause/record mode. 

2. If necessary, put the camera in playback mode so that you can play the tape. Using the camera's 

playback controls, locate the point at which you want the edit to begin. Put the camera in pause 

mode. 

3. Release both machines from pause mode (usually by pressing the pause buttons). This will cause 

the camera to play and the VCR to commence recording. 

Note: There will be a delay on each machine from when you release the pause mode, to when they 

begin playback/record. You may also find that the VCR doesn't begin recording exactly where you 

thought it would. You'll need to experiment to find out the exact delay characteristics of your 

machines. Typically, you might need to pause the VCR a little before or after the desired edit 

point, and pause the camera a few seconds before the edit point. 

4. Stop both machines when you get to the end of the edit. 

5. Repeat steps 1 to 4 for each edit. 

Insert editing (video insert) 

Insert editing means recording new pictures in the middle of existing pictures. You will need a VCR 

with this function - it's usually only available in more expensive models. You will need to consult 

your operating manual for specific instructions. 

Audio dubbing (audio insert) 

Audio dubbing means inserting new audio over existing video. This can be used, for example, to add 

music or commentary. Again, you will need to consult your operating manual for instructions. 

PAL Colour Bar Test Pattern 
(with a "Bucket of Blood") 
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Colour Bars are used to callibrate video and television monitors. The example above is a common 

type of PAL colour bar test pattern. The red bar at the bottom is often referred to as a bucket of blood 

and may contain some text identifying the source. 

Colour Bars are usually generated by specialised video calibration equipment such as a synch pulse 

generator, or by a video camera. 

NTSC Colour Bars, Including Grayscale and Pluge Pattern. 
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Audio Test Tone 
 

 

Audio test tones are a special class of artificially-created sounds. An example is the sine-wave tone you sometimes 
hear at the end of a video, or when a television station goes off the air. 

There are two things test tones are usually used for: 

1. Testing the quality of an audio signal. 

2. Testing the quality of audio hardware systems and identifying faults. 

 

 

How to Make a Green Screen 

 

The green screen effect is a type of chroma key. The idea is to create a pure green background which is then 
replaced with whatever background image you want. 
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There are numerous variations on the standard green screen technique and you will need to develop your own 
system based on the resources you have available. Whatever you do, remember the two most important 
considerations: 

1. The colour and lighting of the green screen needs to be as even as possible. 

2. You can't have anything in the foreground (i.e. part of the the subjects) which is the same colour as the green 

screen. 

Chroma Key 

A chroma key is a technique used in film, video and still photography 
to replace a portion of an image with a new image. This is most 
commonly used to replaced a coloured background with a different 
setting. 

The example on the right shows a shot taken against a green-screen 
background. The shot is then processed using editing software. The 
editor tells the software which colour to make transparent, sets a few 
parameters and defines a new background image. 

Chroma keys can be done in post-production or in real-time. 
Television programs such as news and entertainment shows use 
them a lot. 

Note that anything in the shot which falls within the specified colour 
range will be made transparent, so if a person wears a green shirt 
they may become semi-invisible! 

The most common colours used in chroma keys are blue and green, 
because these colours are least likely to affect the foreground shot. 
Bluescreen and greenscreen sets are very common in film and television studios. 

 

Planning a Green Screen Studio 

Before you begin any construction, it's a good idea to plan your studio layout and green screen size. There is nothing 
worse than building a green screen which ends up being not quite wide enough. 

Set up your proposed studio area and camera(s). Go through every type of shot you could possibly want and 
measure the total required background area. Allow enough room to change your mind about framing or widen the 
shot more than you originally thought. Also, allow extra space to the sides of the screen to place lights. 

Ideally there should be some space between the foreground subjects and the green screen — this makes lighting 
easier. 

Plan your budget. 

Green Screen Material 

There is some debate over which materials are acceptable for use as a green screen. Many 

professionals will tell you that the colour must be just the right shade of green, or that the screen must 
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be made of certain material. It is certainly true that some materials and colours are better, but in 

reality you can make an effective green screen from just about any smooth, green surface. 

If you really want the best possible screen you should do an Internet search for green screen material. 

There are numerous websites which sell specialist material and with a little research you can find 

something to suit your studio. Be aware that professional green screen material can be quite 

expensive. 

In the more likely event that you would like a cheap option to get started with, you will be glad to 

hear that it's not hard finding useable material. There are three main options: 

1. Use a solid material such as cardboard or wood, painted green. 

2. Use flexible or spongy material such as foam, spandex, etc. If you're going this way, you are probably 

better off to buy professional material. 

3. Use some sort of fabric. You can either buy green material or buy white material and paint/dye it green. 

Fabric 

Go to a good fabric store and look through the selection — you should be able to find at least several 

choices. 

 The material should not be too reflective — this tends to create lighter "hotspots". 

 Lighter, brighter green is better than dark green. 

 Material which is crease-resistant is very desirable. Wrinkles are the enemy and you will appreciate 

material which can be set up and moved without destroying the smoothness. 

 Heavy material is good for providing consistent colour, especially if there is any possibility of anything 

behind the screen showing through. However it can be prone to more creasing. 

If you need to pack up the material for storage or moving, roll it rather than fold it — this helps 

reduce wrinkling. It's a good idea to use a cylindrical object with a diameter of at least 5-10cm (2-4") 

to roll the material onto, for example, the heavy cardboard cylinders used as the centre of newsprint 

rolls. 

You may want to iron your material from time to time to keep wrinkles away. If you are going to 

paint or dye the material, make sure you will be able to iron it. Note than ironing a piece of material 

this large without creating new creases can be a challenge. 

Hang the material in whatever manner suits your situation. For example, you could use thumbtacks or 

a shower rail attached to the wall. To make a mobile screen, use two stands (such as light stands or 

mic stands) and mount a rail between them. You could also make stands from clothing racks, hat 

stands, or any similar type of frame. 

Solid Material 

Cardboard or wood has the advantage of providing a nice consistent surface, free of wrinkles. The 

disadvantage is that it's more difficult to pack up and move. 
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Although you can use any light, bright green paint, it is better to use a tint designed for green screens. 

Do a search for "chroma key paint" to see some options. 

Lighting a Green Screen 

In case you're wondering, the green screen does require it's own lighting. It's highly unlikely that you would be able 
to use the screen with existing ambient light or the same light you use for the foreground subjects. As mentioned 
previously, you should plan your screen lights before you begin construction. 

The key to lighting a green screen is consistency. The whole point is to create a single, consistent shade of colour 
across the entire screen. 

You will need at least two lights, preferably more. The diagram below shows how you could light a green screen 
which is a few metres across, using a couple of 300-500w lights (one at each end) and a couple of 100-250w lights 
below pointing up. 

Note: Diffusion filters are very handy when lighting green screens. Diffusion helps create more even lighting and 
reduce the impact of shadows. 

 

You will probably want to experiment with different combinations to get the most even lighting. 

Once the screen is lit to your satisfaction, add the main lighting for the subjects. At this point you may find that 
shadows created by these new lights are cast on the screen. Adjust the light positions and filters until you get the 
best compromise. 

Using Green Screen Footage 

Once you have recorded your green screen footage you will obviously need to remove the green parts of the image 
and replace it with your own background. This is done through a process called chroma keying, which means 
selecting a colour and removing every instance of that colour in the image. Any image placed "behind" this image 
then becomes visible. 
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There are two common ways to create a chroma key: 

1. In real time, using a video switcher or special effects generator. 

2. In post-production, using editing or compositing software. 

 

We will assume that you are using the second method since this is by far the most common, especially for 
beginners. Exactly how you do a chroma key will depend on the editing software you use but the general process 
used by most applications goes like this: 

1. Place the green screen footage on a layer in the timeline. 

2. Place the footage or image to be used as the background on a layer below the green screen footage. 

3. Add a green screen or chroma key effect to the top layer (the example shown is the effect supplied with Adobe 

Premiere). 

4. Select green as the colour to use in the key. Most software provides a colour picker to help you do this. 

5. After selecting the colour, parts of the image will become transparent and you should see the background appear 

in these parts. Adjust various parameters to get the best effect. 
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Green Screen Tips 
 

Some software packages provide dedicated green and blue screen effects which may require the screen to be a 
very specific colour. If these effects don't work, use the more general and forgiving chroma key effect. 

In most studios there will be some variation in the screen colour, no matter how hard you try to make it consistent. 
When selecting the key colour, try to select a part of the screen which best represents the overall colour. 

Key parameters to adjust include similarity and blending. Experiment with these to see how they work. You will 
almost always have to adjust these to get an acceptable effect. 

Make sure anyone appearing in your video is aware that they cannot wear green (or blue if you're using a 
bluescreen). You also need to avoid green (or blue) props and other objects. Watch out for logos and symbols on 
people's clothing — these may be small enough that nobody notices them while shooting, but after adding the key 
they become horribly obvious holes in the person's body. 

As well as avoiding green or blue, you will probably notice that some colours and shades work better than others. 
For example, dark coloured clothes may create more of a green rim around foreground objects than light colours. 
You should spend some time experimenting with lots of different colours. 

Vision Mixer 

A vision mixer (AKA video switcher or production switcher) refers to either: 

 A device used to mix multiple video sources into one or more master outputs. 

 A person who operates a vision mixing device. 

Note that the term mixer tends to be European, whereas switcher is a more American term. For the 

sake of simplicity we will call the mixing device a vision mixer, and the operator a switcher. 

Examples 

 

The Panasonic AW-SW350 is a compact half-rack vision mixer with five Y/C and composite video 

inputs. This would be suitable for a small production studio or field production unit. 
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The Sony BVS-3200CP is a relatively small desk console suitable for a moderately-sized production 

unit or OB. 

Below: The Snell & Wilcox Kahuna HD/SD console is a monster-sized mixer suitable for large 

production environments. 

 

What Does a Vision Mixer Do? 

The main purpose of a vision mixer is to create a master output for a real-time video recording or 

broadcast. Typically vision mixers are used for live events, or any event where multiple sources need 

to be mixed in real-time (as opposed to post-production editing). 

Vision mixers can also be used to create various visual effects, from simple mixes and wipes between 

sources to advanced composite effects. 

How Does Vision Mixing Work? 

Vision mixers are conceptually similar to audio mixers. They take multiple input sources, apply any 

desired effects or processing, and provide one or more outputs. 

Most vision mixers are based around the preview bus and the program bus, each of which has it's own 

monitor. 

 The program bus is the main output feed, i.e. the vision which is being recorded or broadcast. Whichever 

source is on the program bus is said to be online. 

 The preview bus is used to select and preview the source which is about to be put online. 
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Note: The preview bus does not have to be used — sources can be cut online without being 

previewing if desired. However the preview is normally necessary for any visual effects such as 

transitions, as the effect is constructed from the preview and program sources. 

The Role of Vision Switcher 

The vision switcher takes their instruction from the director. Basically, the director decides what is 

going to happen and tells the switcher to do it. A typical set of instructions might go like this: 

Director's Instruction: Meaning: 

"1 next" Preview camera 1 and prepare to put it online. 

"Take" Cut camera 1 online. 

"2 next" Preview camera 2 and prepare to put it online. 

"Mix" Mix camera 2 online. 

etc etc   

Note: In some studios the director will say "cut" instead of "take". This is a potential source of 

confusion though, as "cut" is also used to mean "everyone stop". 

Video Transitions 

Simple Transitions (Shot A to Shot B) 

 
Cut: A changes instantly to B 

 
Crossfade: A merges (fades) into B 

 
Wipe: A is progressively replaced by B 
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The way in which any two video shots are joined together is called the transition. Transitions are very 

important — everyone from the camera operator to the editor must have a good understanding of how 

to make effective transitions (see the links at the bottom of the page). 

The most common transition is the cut, in which one shot changes instantly to the next. The next most 

common transition is the crossfade (AKA mix or dissolve), where one shot gradually fades into the 

next. Advanced transitions include wipes and digital effects, where shots whiz about or do complex 

changes whilst leading into the next. 

You can also think of a moving shot as being a transition from one shot to a new one, e.g. a pan from 

one person to another, or a zoom from a mid-shot to a close-up. 

Transitions can be a lot of fun but be warned: Over-using transitions is a common mistake made by 

amateurs. In most professional productions, almost all transitions are simple cuts or crossfades. Too 

many animated transitions are distracting and impact on the flow of the video. 

Although it is important to choose an appropriate type of transition, the real issue is how well the two 

shots fit together. Ask yourself: 

 What do you intend to achieve with the transition? 

 Do the shots fit comfortably together? 

 Does the transition make sense, or is if confusing? 

 Does it progress the story? 

 

Creating Transitions 

A cut doesn't need any sort of processing — one shot ends and the next begins. Other types of 

transition can be added in several ways: 

1. In-camera: Some cameras come with built-in transitions and fades. 

2. Generating Device: In live productions, transitions can be added in real-time using special effects 

generators. Most vision switchers include a selection of transitions. 

3. Post-Production: Transitions can be added during editing, using appropriate software. 

 

More information: 

 Types of Video Transition (Cuts, Fades, Crossfades, Wipes, Digital Effects, Natural Transitions) 

 Crossing the Line (Reverse Cuts) 

 Jump Cuts 
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Crossfade / Mix / Dissolve 

A gradual fade from one shot to the next is known as a crossfade, mix or dissolve. 

Crossfades have a slower, more relaxed feel than a cut. They can be used in situations such as: 

 Slowing the pace of a video 

 Creating a mood, e.g. relaxation, thoughtfulness, etc. 

 Showing a sequence of scenic shots 

 Photo montages 

 Conveying a sense of passing time or changing location 

The speed of the crossfade transition can vary between a few frames (for relatively fast-paced content) to several 
seconds. 

Slow or incomplete crossfades can also be used to create layered video effects. 

Types of Video Transition 
Cut 

The most common transition — an instant change from one shot to the next. The raw footage from your camera 
contains cuts between shots where you stop and start recording (unless of course you use built-in camera 
transitions). 

In film and television production, the vast majority of transitions are cuts. 

  

Mix / Dissolve / Crossfade 

These are all terms to describe the same transition — a gradual fade from one shot to the next. 

Crossfades have a more relaxed feel than a cut and are useful if you want a meandering pace, contemplative mood, 
etc. Scenery sequences work well with crossfades, as do photo montages. 

Crossfades can also convey a sense of passing time or changing location. 

  

Fade 

Fades the shot to a single colour, usually black or white. The "fade to black" and "fade from black" are ubiquitous in 
film and television. They usually signal the beginning and end of scenes. 

Fades can be used between shots to create a sort of crossfade which, for example, fades briefly to white before 
fading to the next shot. 

  

Wipe 

One shot is progressively replaced by another shot in a geometric pattern. There are many types of wipe, from 
straight lines to complex shapes. 
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Wipes often have a coloured border to help distinguish the shots during the transition. 

Wipes are a good way to show changing location. 

  

Digital Effects 

Most editing applications offer a large selection of digital transitions with various effects. There are too many to list 
here, but these effects include colour replacement, animated effects, pixelization, focus drops, lighting effects, etc. 

Many cameras also include digital effects, but if possible it is better to add these in post-production. 

 Crossing the Line (Reverse Cut) 

Crossing the line is a very important concept in video and film production. It refers to an imaginary line which cuts 
through the middle of the scene, from side to side with respect to the camera. Crossing the line changes the viewer's 
perspective in such as way that it causes disorientation and confusion. For this reason, crossing the line is 
something to be avoided. 

In this example the camera is 

located to the subject's left. The 

imaginary line is shown in red. 

The resulting shot shows the 

subject walking from right to 

left, establishing the viewer's 

position and orientation relative 

to her. 
 

 

"Crossing the line" means 

shooting consecutive shots from 

opposite sides of the line. 

  

    

In this example the camera has 

crossed the line. As you can see 

in the resulting shot, the view of 

the subject is reversed and she 

appears to be walking from left 

to right. 

When cut immediately after the 

preceding shot, the effect is 

quite confusing. 

Because of the sudden reversal 

of viewpoint and action, this is 
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known as a reverse cut. 

To prevent reverse cuts, set up the scene so you can shoot it all from one side. If you are using multiple cameras, 
position them on the same side. 

In some cases crossing the line is unavoidable, or at least desirable enough to be worth the awkward transition. In 
this case you can minimize confusion by using a shot taken on the line itself to go between the shots, as illustrated 
below. This "buffer" shot guides the viewer to the new position so they know where they are. Although it's still not 
perfect, it's not such a severe jolt. 

  

   

 

Sports & Multi-Camera Action 

In live-action situations such as sports coverage, crossing the line is often necessary to obtain the best views. 
Sometimes this isn't a problem, especially if it's a view the audience is used to, but sometimes it can be very 
confusing (for example, a team suddenly seems to be playing in the wrong direction). This can be alleviated by 
either a graphic key saying something like "Reverse Angle", or a word from the commentator such as "Let's see that 
replay from a different angle". 

 

The 180° Rule 

The rule of line-crossing is sometimes called the 180° rule. This refers to 
keeping the camera position within a field of 180°. 

  

The Jump Cut 
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A jump cut is a transition between two shots which appears to "jump" due to the way the shots are 

framed in relation to each other. Jump cuts are usually caused by framing which is quite similar, such 

as these two: 

 

  

 

When the first shot above cuts instantly to the next, the effect is not pleasing. The framing is not 

different enough to be a new shot — the transition instead appears to be a mistake in editing. 

Note: Like all rules of framing, the jump cut rule can be broken. Jump cuts can add impact and 

tension in the right place. As always, learn how to use the rule before you learn how to break it. 

There are two ways to avoid a jump cut: 

1. Zoom instead of cutting. 

2. Make the framing of the two shots completely different. 

The following sequence of shots is preferable to the example above: 
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As you can see, this sequence uses three of the standard shot types (wide shot, mid-shot and MCU). 

This is a helpful way to avoid jump cuts — you can safely cut between most standard shot types. 

 

Cutting Between People 

The jump cut effect is even more disconcerting when it happens between two different subjects. For 

example, if a shot of one person is followed by a shot of a different person in the same position, it 

looks like the first person has transformed into the second one. When cutting between different 

people, pay attention to looking room and other positioning elements. For example: 

 If both people are facing the camera, you have a jump shot. 

 If one person is facing left and the other is facing right (with appropriate looking room), it looks like two 

people talking to each other. 
 

 

Natural Transitions 

A natural transition is a transition that is achieved using elements of the scene while recording, rather 

than adding an artificial transition in post-production. 

There are many ways to create natural wipes, dissolves and other effects — you are only limited by 

your creativity. Here are a few simple examples: 

 Shoot through a doorway and then close the door to create a wipe to black. Reverse to create an 

opening wipe. 

 In a dark room, turn the light on to create a (fast) fade from black. Reverse to fade back to black. 

 To create a fade out, defocus the camera until it is completely out of focus. Reverse for a fade in. 

 To create a dissolve between two shots, defocus the first shot and reverse for the start of the next 

shot, resulting in a dissolve that goes out of focus and then back into focus on the next. 

Note: Usually there will still be a noticeable cut between the shots unless you add a subtle dissolve 

in post-production to smooth it over. The more closely matched the shots are in colour, shape and 

lighting, the smoother the transition will be. 

 Zoom the camera in quickly to it's tightest point, then reverse for the start of the next shot. If you 

have a manual zoom ring, this will probably work better than the server zoom lever. Try 

defocussing at the same time, i.e. a combination of the zoom and focus transitions. 

 Allow an object or person to approach the camera until the shot is completely obscured and goes 

black. Reverse for the start of the next shot. 

 Shoot a time-lapse sunrise or sunset to create a fade. Obviously this will usually signify the start or 

end of a day, unless perhaps it is being used as a metaphor. 
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Note: For these transitions to work properly you will need to use manual focus and iris. 

Manipulating Time in Video Production 

One of the most crucial jobs in video editing is manipulating the perceived flow of time. Although there are occasions 
when your video will be real-time, this is rare. In most cases the video duration will be much different to the real-
world time span of the story you are telling. 

There are three possible ways to present time in a video or film sequence: 

1. Time is expanded, i.e. slower than real-time. For example, you might have a fight sequence that is shown in 

slow motion and/or from several different angles. An action sequence that only took a few seconds in real time 

might take half a minute on video. 

2. Real-time. The time in the video is exactly the same as the time it was recorded in. Examples: Live music video; 

sports event; a walk-through of a scene without interrupting the recording. 

3. Time is compressed. This is by far the most common situation. The story takes place over a longer time period 

than can be used in the video so various tricks are used to compress time into an acceptable duration. Virtually all 

feature films use time compression — stories can be set over weeks, months or years but still fit within a few 

hours of film time. 

Expanding Time 

When you expand time in a video, you are making the duration of the video sequence longer than real-time. This is 
relatively rare — it's not often that you want your audience to see something more slowly than it actually happened. 

However there are some obvious exceptions. Perhaps the most common is the sports slow-motion replay, where an 
action sequence that took place in real-time over a few seconds is slowed down and repeated until it takes half a 
minute or more. This type of time-stretching is used to add impact, additional information, or to help the viewer 
process information that would be too fast in real-time. 

In extreme examples such as the assassination of President Kennedy, entire documentaries have been based 
around a few pieces of footage lasting only a few seconds each. 

There are several common tools for expanding time... 

Slow Motion 

Simply slowing down the speed of a video clip increases the duration. 

Time Remapping 

This technique became popular around the beginning of the 21st Century as mid-level editing software packages 
began including the capability. Basically it means that the editor is not limited to setting a single speed for a video 
clip; rather, the speed can be varied smoothly over time. A scene can start off in real time and gradually (or quickly) 
increase in speed. The speed can go up and down as the editor pleases. 

An early example of time remapping was the movie The Matrix. Fight scenes in this movie used a lot of time-
remapped slow motion to add impact. 
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Repetition, Different Angles 

The same shot can be shown from multiple angles and repeated. This is common in sports and is also used in 
genres such as action films (watch how explosions are shown from different angles). 

Alternatively, things that happen simultaneously in different locations can be shown in sequence. In Pulp Fiction, for 
example, a number of scenes are shown one after the other that are supposed to have taken place either at the 
same time or in a different order. 

Adding cutaways and different angles can drag out an event that would be very quick in real time. An example in 
reality-TV programs is the "announcement of the winner". After a very long build-up to the final moment where the 
winner (or loser) is announced, the editor wants to milk the climax for all it's worth. There is typically a long wait 
between saying "...the winner is..." and the actual announcement. If only one wide shot was shown during this pause 
it would look unnatural but by using a series of shots (contestants looking anxious, judges looking pensive) the 
audience accepts the wait and engages in the suspense. 

 

Real-Time Video 

Real-time video sequences are common in some genres (e.g. sports, event coverage, music) but rare in fictional 
video such as drama, comedy, etc. 

Real-time video can be a challenge, especially if you are shooting with one camera. If the scene is fairly static there 
should be no problem (e.g. a piano recital), but if you are trying to follow a dynamic scene while walking with one 
camera, you need to be on your game to make sure the footage is 100% usable. 

The most common way around this problem is to use multiple cameras. Sporting events often have a dozen or more 
cameras from different angles, meaning the director can always use the best shot, and cameras can reposition while 
they are not being used. 

Some music videos make a feature of using a single shot for the entire video. This can be very effective and 
generate a point of discussion. 

A variation of true real-time video is a serialized story such as a soap drama. Although each individual episode 
contains time-compressed story-telling, the series as a whole develops more-or-less in real time. A year in the series 
takes a year in real life to watch. In this way the viewer feels like they are following the lives of the characters. 

Another, slightly different example of "pseudo-real-time" is the TV series 24. Each episode is portrayed as taking 
place over one hour for a total of one day in a 24-episode season. A number of clever tricks are employed to create 
this illusion, involving a combination of time expansion and time compression. Of course the series also has to allow 
for commercial breaks. 

Time Compression 

When you compress time in a video, you are making the duration shorter than real-time. Time compression is at the 
heart of video editing and is used in most productions to some extent. It is a critical skill — any good editor must 
understand how it works. 

There are many techniques you can call upon to compress time. Here's a look at a few of the most common ones... 

Time Lapse (Fast Motion) 

The simplest way to compress time is simply to speed up the video clip. This is great for scenes where the action 
takes place in a single location over a long period of time, for example, a building construction. Fast-motion can also 
be used with a moving camera, although most editors would tend to use time remapping rather than a single overall 
change in speed. 
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Time Remapping 

As mentioned previously, time remapping allows the editor to smoothly vary the speed of a video clip. When used for 
time expansion, the video is slowed down. When used for time compression, the video is sped up. 

For example, imagine a scene in a travel documentary in which a presenter walks around a tourist attraction. 
Traditionally the video scene would uses cuts and b-roll footage to get from one part of the attraction to the next 
without showing the walking between them. With time remapping, the scene could be real-time as the presenter 
explores one part of the attraction, then as they walk to the next part, the camera keeps recording and the action is 
sped up. The audience experiences the entire walk-through but much more efficiently. 

Editing: Cuts 

Careful use of cuts can depict passing time. This is one of the most important time-compression techniques to 
understand — it is ubiquitous in film and television production. 

Using cuts really just involves careful planning to get from one shot to a shot that is later in time, without looking 
uncomfortable. 

For example, let's say the subject of a video sequence is "children getting ready for school". Rather than including 
shots of every step in the process, the sequence can use half a dozen carefully chosen shots to represent the whole 
sequence. A shot of breakfast being prepared can lead to a shot of it being eaten — you don't have to include finding 
cutlery, carrying it to the table, etc. In fact you probably don't need to include the preparation either — if you see 
someone eating breakfast you subconsciously fill in the preceding part where it was prepared. It is implied and 
doesn't need to be spelt out. 

Place shots of different subjects in sequence to help pass time. For example, a shot of one person waking up is 
followed by someone else in the kitchen, then the first person walking into the kitchen. The viewer didn't need to see 
the first person getting out of bed or putting their dressing gown on. 

It's a good idea to begin new shots with the subject out of frame. For example, a shot of the mother combing the 
kids' hair can be followed by an outside shot of the house where the door opens and the subjects emerge carrying 
their bags. The viewer subconsciously fills in the gap where the comb was put away, the kids put their backpacks on 
and the mother picked up her handbag. 

Editing: Other Transitions 

Some video transitions imply a change in time. For example, you can insert a quick dip to black (fade to black and 
fade back up again) into a shot at a point where you remove a section. This is common in interview shots — the 
viewer understands that you've jumped forward in time slightly. The dip to white is also common, although this is 
often used to depict a jump to a different time (e.g. flashback). 

A slow fade to black and back up into a different scene suggests that more time has passed than in a quick fade. 

Editing: B-roll Footage 

B-roll footage (shots other than the main action) can be used to cover up removed time in the same way as a dip to 
black. For example, in an interview you can remove unwanted sections and cover up the gap 
with cutaways and noddies. In the "getting ready for school" example, a shot of the kids cleaning their teeth can lead 
to a cutaway of a clock, then a shot of hair being combed. 

Summary & Final Notes 

Don't always rely on the same techniques to compress time, to the point where you become predictable or artificial. 
The video will look silly if every single shot begins with the subject out of frame. Mix it up and use different ways to 
achieve the same time-compressing effect. 
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Different situations call for different levels of time manipulation. If you are telling a story that takes place at school, 
you will probably want to compress the time spent getting ready for school a lot. However if the video is about 
parenting skills you might want to spend a lot more time showing the tasks involved in getting ready for school. 
Different details for different audiences. 

Of all time-manipulation techniques, the most important and most difficult to master is time compression. Thinking 
about ways to shrink time and practice different methods. You will probably find a few tricks that you can pull off well 
and consistently but you do need to strive to have a variety of options. This is one of the defining skills of a video 
storyteller so make sure you invest the effort to get it right. 

Video Timecode 

 

A time code is a series of numbers generated in a controlled sequence by a timing system. In video and other 
recorded media, timecode can be added to a recording in order to facilitate logging, synchronization, file organizing 
and searching, etc. 

Timecode can be overlaid on a video image as pictured right, or it can be hidden as data only. In either case every 
single frame of the video is marked with a unique timecode number. 

 

Video timecode follows this format: HH:MM:SS:FF, which means hours:minutes:seconds:frames. For example: 

00:00:01:00 = 1 second 
00:01:00:00 = 1 minute 
01:37:14:07 = 1 hour, 37 minutes, 14 seconds and 7 frames 

The first three numbers are the same as normal clock time so they have maximum values of 23, 59 and 59 
respectively. The last number counts the number of video frames since the previous whole second, so it's maximum 
value depends on the frame rate of the video system. In a system that uses 30 frames per second (fps), the 
maximum range is therefore 00:00:00:00 to 23:59:59:29. 

The most common frame rates for video timecode are: 

25fps PAL television standard 
29.97fps NTSC television standard (timecode can be drop-frame or non-drop-frame) 
30, 50 or 60fps Some digital formats and standards 

Time of Day 

Most timecode counts the elapsed time from the beginning of a tape, recording session or individual clip. A variation 
is known as "Time of day" timecode, which means just that — it records the actual time the recording was made 
rather than elapsed time of the footage. This is handy in many situations. For example, you might want to 
synchronise footage from multiple cameras that stopped and started recording at different times. 
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Film 

Film uses 24fps, and more recently, 48fps and even higher. Timecode in theatrical films is different and very simple 
— it counts every frame from number 1 to the total number of frames in the movie. 

Frame Rates 

Frame rate refers to the number of individual images (frames) displayed each second in a video, film or live image 
stream. This is referred to as frames per second, abbreviated to fps. You may also see other abbreviations, 
including: 

p Progressive frames, e.g. 24p 

i Interlaced frames, e.g. 50i 

Creating Movement 

Motion is created by displaying a series of still images quickly in succession. At lower frame rates (first example 
below) there are fewer images per second which means a bigger jump between images. This tends to result in a 
noticeable "choppy" movement. To some extend this can be overcome with motion blur. 

 

The higher the framne rate, the more images are shown in the same amount of time. This results in smoother 
movement as well as increased detail as there are more total pixels presented overall (more images = more pixels). 

Common Frame Rates 
PAL 25 fps 

NTSC 29.97 fps 

Film Traditionally 24 fps, but 48 fps, 60 fps and even higher frame rates are now being used. 
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Higher Frame Rates (HFR) 

In 2012 Peter Jackson's The Hobbit became the first big-budget film to be released in the higher frame rate of 48 
fps. In the video below, Dave Owen explains a bit more about frame rates and discusses the pros and cons of HFR. 

 

After Effects Workspaces 

Adobe After Effects uses the familiar interface shared by most Adobe 

CS3 applications. You can use preset workspaces, move and rearrange 

panels and frames, and save your own custom workspaces. 

To change the current workspace, select Window > Workspace from 

the main menu. The included preset workspaces are: 

 All Panels 

 Animation 

 Effects 

 Minimal 

 Motion Tracking 

 Paint 

 Standard 

 Text 

 Undocked Panels 

Each workspace is designed for maximum efficiency when performing the corresponding type of 

task. For example, the Animation preset opens various panels used for animation and hides less 

important ones. 

You will notice that the example menu pictured above includes two additional workspaces: Dave 

1 and Dave 2. These are custom workspaces that have been added to the supplied presets. To create a 

custom workspace, arrange the interface as required then select Window > Workspace > New 

Workspace. Enter a name for the workspace and click OK. 

The screenshot below shows the Standard workspace. 
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After Effects Projects 

Working in After Effects means working 
with projects. After Effects projects are similar 
to Premiere projects — you import files, store 
them in the project panel and work on them in 
the timeline. 

After Effects projects are saved with 
the .aep extension (short for After Effects 
Project). 

There are a few things to be aware of when 
working with .aep files... 

Only one project can be open at a time. If you 
open a new project the current one will be 
closed. You can however import a .aep file as 
an asset. All the assets of the imported project 



 

Mobile – 9304974687 

Email – gautamkumar.sharma@yahoo.com 

are included and available for the main project. 

When you import a file into an After Effects project, the file itself is not added to the project — only a reference to the 
file. This allows you to maintain a small project file size with links to original media clips in various folders on your 
hard drive or network. Obviously you need to be careful when moving files around as links can easily be broken. For 
this reason you may find it easier to keep all your project and media files in the same folder where possible. 

.aep files are not meant for general distribution. Unless you are collaborating on a project or sharing training 
resources, you wouldn't normally send other people these files. Instead you would render your project and distribute 
the resulting movie files (e.g. .mpg, .mov). 

Import Files into After Effects 

After Affects offers tremendous support 
for different importing file types — virtually 
every common format of video, audio and 
still image is supported (see the 
complete list). 

Note: Imported files are referred to 
as footage, whatever type of file they are. 

There are several ways to import files: 

From the main menu, select File > Import > File (keyboard shortcut Ctrl/Cmd+I). This opens the import 
dialogue box and allows you to select one or more files from a particular folder. To select multiple files, click while 
holding down the Shift key for contiguous files or the Ctrl/Cmd key for non-contiguous (separated) files. 

Select File > Import > Multiple Files (keyboard shortcut Ctrl/Cmd+Alt+I) to import multiple files located in 
different folders. The standard dialogue box appears, but after you click Open the box remains and you can navigate 
to another folder to select more files. Keep doing this until all files are selected, then click Done. 

You can also bring up the dialogue boxes from the project panel: 

 Right-click anywhere in the project panel and select either Import > File or Import > Multiple Files. 

 Double-click anywhere in the project panel to bring up the standard import dialogue box. 

Adobe Bridge 

As in other CS3 applications, you can also import files using Adobe Bridge. This is a separate file-browsing 
application that is great for previewing files before importing them 

To open Adobe Bridge from within After Effects, select File > Browse from the main menu. In Bridge, single-click a 
file to preview. Double-click to import. 

After Effects Compositions 

To work on files in After Effects you need to place them in a composition, often referred to simply as a comp. A 
composition is a container that stores layers of video, audio, text, etc. Compositions are essentially independent 
timelines, so you can think of each composition as being a separate movie project. 

You can have multiple compositions in the same project. Compositions are listed with other assets in the project 
panel. You can also create nested compositions, i.e. one comp inside another. 

To create a new composition, select Composition > New Composition from the main menu, 
or click the Create New Composition icon (pictured right). 
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